Sun/shade not affecting run time


#1

Hi Rachio.

I’ve got two zones which are defined the same way except for the amount of sun. Slight slope, custom “mp-rotator” nozzle, warm season grass, etc. see attachments.

I’m expecting that the zone with less sun should have a shorter run time. But it doesn’t. They both are given a run time of one hour on creation of a new watering time. This seems (to me) like unexpected behavior.

Am I doing something wrong?

Edit: I’m also seeing the same thing with my fixed spray head zones. All 16 minute run times, despite different sun/shade zone parameters.

Chris


User-specified default watering schedule for new Watering Times
#2

Hi @ramblinwreck, good evening. Thanks for reaching out. Great question. I’m noticing a few things that might explain what you’re experiencing:

  1. We cap recommended run times at 1 hour. Given you have MP Rotators with .4 in/hour precip rates, the total durations might be over 1 hour to satisfy the water requirements for Warm Season Grass.
  1. Do you recall if you made these changes to the zones before or after you created your watering times? If after, simply create a new watering time and cross reference the recommended watering times. In fixed schedules, the watering times are static and use the zone attributes as saved at the time the watering time is added. If changes are made to these zone attributes, they are not automatically reflected in the watering time. Sorry for any confusion on this. I’d be happy to double check your account if you’d like to share your Rachio username or Iro serial number with us. Just email me at support@rachio.com and reference this community post.

Hope this helps :smile:

Best, Emil


#3

@emil - yesterday, I went through and updated a number of my zones to more accurately reflect soil type, slope and turf type. With what you’ve said below, are you suggesting that water duration times for fixed schedules will not be adjusted based on changes made after zones and schedules are initially created?


#4

Hi @emil,

How do you suggest I handle this? This seems like a major issue. I’m using a very common, widely-available low precip rate nozzle. If my warm season grass needs >1hr run time with this nozzle, then how do I give it that?

Switching to higher precip rate nozzles isn’t an option. Manual adjustment isn’t an option – that defeats the entire reason I purchased Iro in the first place.

Can you guys increase the cap (say, 2hrs?). Or give me (user) a way to override the cap. Or if there is a better way, I’m all ears.

I re-traced my steps to reproduce and take some screenshots but now it’s working like it should. Chalk this one up to user-error. Apologies for the false alarm. :slight_smile:

[I really *really* hope you guys change the behavior for 2.0 so that any updates to zone parameters automatically update existing runtimes (rather than the way it is now, where it only affects runtime at WT time-of-creation). I know zone-parameter set-up should be a one-time thing, but in practice it isn’t – people make mistakes, or for people like me, they like to tweak to see how it affects things. It’s very burdensome to have to delete and recreate all WTs from scratch every time a zone parameter gets changed. And even worse for your users who don’t (but should). And from the looks of the posts on your forum, I’m not the only one!]


#5

I agree, @ramblinwreck. In a couple of threads over the past week or so, I’m taking away from both @franz and @emil that there adjustments Raciho makes to their analytics and metrics that are intended to have a positive impact on our watering needs based on our configurations. This is a great activity.

What isn’t so great is that these changes aren’t being made transparently (we aren’t receiving updates / release notes / back end changes that have an impact on us, etc.). Some of the changes Rachio are making ‘behind the scenes’ are not automatically inherited in our current zone and schedules. We aren’t finding out about this unless we ask the right questions.

So, Rachio - I have to say this is all a bit disappointing. I need / want more transparency of any changes you make that have any impact on how i’m irrigating. If you are making a change, we need to know about it - no matter how big or how small. If the change requires us to take action, this needs to be called out BEFORE you make the change especially during the growing season.

I realize the IRO is cloud connected and affords many benefits of integration with other systems, real-time information, etc. However, It is still OUR systems. We need to know what changes you are making that could have any impact on how we are irrigating our properties.

Please let us know what Rachio’s thinking is in regard to improving transparency of changes and the impact to existing zone configurations and schedules.

David


#6

Think I’ve already covered this, if there are any additional default changes, we will inform appropriately.

:beers:


#7

OK, unfortunately, I’ve recreated the issue again.

See attached screenshots. I’ve got two spray zones with identical attributes except for the Exposure, yet both are created with 16 minute runtimes. I expected the zone with less sun would have a shorter run time. And to be clear, here’s what I did:

  1. Deleted all existing WTs
  2. Took screenshots of existing zone parameters (first two screenshots)
  3. Created a new watering time for these zones
  4. Took snapshot zone durations of newly created watering time (last screenshot)

If you can check the account, Rachio device username is “ramblinwreck” (same as here). I’ve named the affected WT “Sprays”.


#8

Thanks @ramblinwreck, I’m going to try to reproduce this on my account, using your account as a comparison. As for your other questions from earlier, I’ll do my best to answer them below:

I’ll review this with the product team. In the mean time, we could do the math to determine what the actual run time should be if you’d like. Flex schedules will help in these situation as well if you’re interested in switching to them once 2.0 comes out.

We’ve seen feedback both ways to be honest. With the current design, watering times do not change unless the user overrides it. However, in 2.0, Flex schedules will be dynamic and change with any zone attribute updates. Fixed schedules will remain static (for now) and require a new watering time to be created.

Hope this helps :smile:

Best, Emil


#9

Just wanted to let you know, the behavior is not consistent. I re-created a new “Sprays” WT this morning and I got the expected behavior (longer runtime for zone with more sun). That is different than what I reported in my last message, where I got the same runtime for all zones. To the best of my knowledge, I did not make any other changes in the app to the zone settings or any other changes. I know this kind of thing is frustrating, as it makes it difficult to nail down the root cause.

I’m all about new/enhanced functionality, but I don’t think I’ll be able to use flex schedules:
See: 2.0 flex schedules


#10

@ramblinwreck, thanks for the update. That is frustrating as I’ve been unable to recreate what you experienced myself. I am keeping an eye out for other reports of it both on the community and support. Please keep us posted if you notice this behavior again as we could pull the schedule ID on the data logs to investigate it further if you save the watering time on your account.

Sorry, I missed seeing this post from you prior to asking my last question. It’s a bummer your local restrictions are so limiting. Do you think it helps in your area? Or do you see neighbors overwatering on the one day/hour they are allowed to water as a side affect to the strict restrictions?


#11

@ramblinwreck, @emil
I had experienced the same issue with a couple of zones on a new watering time setup. Eventually I went into to each of the zones in question and changed all the settings, saved, changed everything back and saved again. After that the watering times for the zones were a couple of minutes different as expected. I created a few test watering times after that and all of them maintain the different watering times.


#12

Hi @emil

OK. If it happens again I’ll let you know.

Do you have any more feedback on the 1hr run-time cap limitation we discussed earlier in the thread? Can you guys increase this to, say, 90 minutes? Even my local city government’s recommendations (which I have to think are conservative) for our soil/turf are 66 minutes run-time for “rotary nozzles” (0.6"/hr) which is higher precip rate than my Hunter MPRs. So I definitely need more than 1 hour.

The only other alternative I can see is to disable the water budgeting feature altogether and manually update the runtimes. But it feels wrong to have to do that – I bought Iro to do that for me.

I don’t know. Most irrigation has finished before I wake up (hours are before 5AM / after 7PM – but I rarely see folks irrigating in the evening because it’s still so hot here, and due to lawn fungus issues).


#13

Let me talk to @emil, I forgot why we did 60 minutes.

Is just a property change in our database, so would take about a minute to change. Need to search back to why we capped at one hour. Now that we are more confident with our run times, might be able to bump to 2 hours.

:beers:


#14

This has been increased to 2 hours.

:beers:


#15

I’m now seeing 1:19 and 1:06 watering times as expected. Thanks for the update!

With Tropical Storm Bill headed toward Austin, though, looks I won’t be using my Iro any time soon. :slight_smile:


#16

Lol, this is true.


#17

@ramblinwreck, how you seen this issue occur again since we last spoke?

I wonder how one gets their name on the list for storms…


#18

@SteinyD, I just wanted to let you know we’re start posting and logging updates in the community. I apologize we weren’t more proactive about this in the past. With a growing user base, it’s important to keep everyone informed of changes we make, both big and small. We appreciate you bringing this to our attention and challenging us to be better :smile: