Serial number already in use?


#1

I am trying to set up my controller and the app says the controller is already in use and to contact support for assistance. I can’t seem to get ahold of support so I am turning to you all. Hoping to get answers before my garden dies from lack of water!


#2

Hi @jaduckett,

We can definitely get you setup and taken care of! Would you mind sending a picture of the Serial # on your controller? Was this a controller you purchased used or inherited with a new home?

Alternatively you can contact our Support team directly at 1-844-4RACHIO for over the phone assistance.


#3

I just had the same problem. I had to close out my app and restart the app on my phone, then from the app I went to more then controller settings and then had to reset up my WiFi access for the controller.


#4

Hey @Bioreef! You should only receive the error message that your Serial # is already in use if you attempt to add the controller to your Account. It sounds like you may have performed a Wi-Fi Update to get your controller back online, which is a different process..

If I can be of any further assistance please let me know!


#5

I am also trying to add my controller to my account but it says the Serial # is already in use. I recently just plugged in the Rachio Gen 2 after leaving it unplugged all winter. I tried to do a wifi reset and factory reset with no help.


#6

@foxhound1421
What is the Serial # of your controller?


#7

Mitchell, I sent you a message


#8

Thanks Sergio!

Your controller was attached to “carefreesprinklers”. Perhaps an old irrigation company? I went ahead and transferred your device to your account.

You should now see it within the app! Hope this helps.


#9

They are the ones who installed the device.


#10

“This controller is already in use” problem / Support is terrible / why is this an account issue in the first place, the user should be able to reset the whole system themselves, purge - connect - reconnect / Dear Rachio, how about some straight forward answers … Please?


#11

We’ve seen issues where the controller was actually stolen.

There is nothing that we are hiding, if the controller wasn’t properly removed from the system (user’s account) it is still associated with someone’s account.

Do you have a controller that you need removed from the system?

:cheers:


#12

New build Richmond home, have never set it up, the home was completed in December, system was shutdown all winter, time to see if it works … let’s get my account associated with the controller installed on our wall serial# VR0718644, what else do you need, user name-highcountrytech : )


#13

@highcountrytech

Looks like the person that installed the controller (builder) associated it with their account. I’ve removed it from that account so you should be good to go. I would also do a factory reset to make sure there are no residual WiFi credentials on the controller.

:cheers:


#14

Hi i have this same issue, i purchased a controler on Ebay. I need help


#15

@Jrichcharm

Please PM me a photo of the serial number. Thanks.

:cheers:


#16

I’m having the same problem. I tried to log in and it would not let me log in. I tried to reset the password it would not let me reset password. I reset the system, I reset my Wi-Fi, I uninstall the app and reinstall the app still nothing. Then I opened up a new account put the serial number in and it says the serial number is already in use. I bought the system about a year and a half ago and had no issues until now, when I tried to restart my system. I can do it manually but I cannot do it from the app.


#17

@Hlove

Checking your account…


#18

Can you PM me the serial number?


#19

I think I found your issue, you are using a different email address. Will send you the one you should be using.


#20

Ok. But I tried to reset the password for the old one and it would not let me. Because I couldn’t get in.