Rachio Gen 3 unable to connect to WiFi


#102

Is there a way to force a firmware update or will it happen automagically?


#103

@greybeard


#104

I see my controller has the new firmware. I’ll keep an eye on it.


#105

Having the same issue as Dahinz1234. Cannot connect my controller to the wi-fi. Light starts out blinking blue on left side, blue turns solid and orange light starts blinking in and out. Repeated attempts to connect it to internet have failed. Any suggestions? I didn’t see a solution posted for this problem.


#106

@Brad2


#107

new build seems solid. What was the issue?


#108

Hi Franz. Appreciate all the help you’re doling out. I’m having the same issue of non connectivity with a brand new Gen 3. White light, short blue and then flashing amber. App then says it can’t detect my unit. Ran the RouteThis app. Code is 9CJEW6TA. My Airport Utility app says the signal is plenty strong when standing by the Rachio so not sure of this issue. Any help would he appreciated.


#109

Hello franz … has the firmware issue with Tenda Nova and Rachio gen. 3 now been resolved for WiFi connections. I owned the Tenda Nova and it worked just fine with Rachio 2 but just would not connect to Rachio 3. Please advise as I’d like to try it again.


#110

@Chairman001 Unfortunately our WiFi vendor has not provided a fix for that router yet. Will definitely let you know when it is available. Thanks for your patience.

:cheers:


#111

Mine does not work either. How do I fix this issue?


#112

@Downtown - care to provide any more info?

Which flavor of app is being used to set up the device (Android or iOS)?

WEP enabled? If so disable WEP as WPA/WPA2 is only supported.

Same SSIDs for 2.4 and 5 GHz bands? Try different names or disabling one.

WiFi mesh set up?

Run the RouteThis app and DM the resulting code to Franz.


#113

Hi:

  1. running on android with latest app version
  2. using netgear nighthawk Ex8000
  3. was on mesh, disconnected mesh one name feature so network pops up as either ext2g or ext5g. Still no luck. Disabled 5g and ran on 2.4ghz still no luck.
  4. no idea how to disable WEP feature or know if it’s even on.

#114

@Downtown - If the Netgear Nighthawk EX8000 is running as an extender then the WEP setting would be on the main WiFi hotspot.

Is there an iOS device to try the setup on? Sometimes iOS performs better on the initial setup.

I’d run the RouteThis app and send the results to Rachio so they can see the rest of the network.


#115

I did the hard reset on the controller and it let me connect. Wish I would have been on the forum earlier… started at 6pm now 11:30 pm. Will post updates if anything goes funny again.


#116

I just purchased a new Rachio 3 and the controller will not add to my WiFI network


#117

@Jcardina - a little more information would be helpful!

  1. Is WEP enabled on the network? Is so, disable it. Only WPA and WPA2 is supported.
  2. Same SSIDs for 2.4 GHz and 5 GHz bands, try different names.
  3. Mesh network?
  4. WiFi router make/model?
  5. What flavor of operating system is being used to setup the Rachio - iOS or Android? Try iOS if you can.
  6. Run the RouteThis app and send the code to Rachio support as it may point out incompatibilities.

#118

I know this is a bit late, but the firmware update seems to have resolved my connectivity issues. Thanks for all your help!


#119

@greybeard Thanks for letting us know!

:cheers:


#120

I sent support ticket but also hoping to get help here.

I am having issues getting wifi to connect on the rachio 3. I have restarted the device several times and not sure what to do. I have a ubiquiti mesh system with one wireless network and cannot split it to 2.4 vs 5ghz. I performed routethis test with code NHKSGWBE


#121

@carrco - Thanks for the initial info. What light pattern is the Rachio Gen 3 displaying?

I don’t think Ubiquiti supports WEP anymore so that one is off the list.

Is there a password configured for the WPA2 access, as Raciho I don’t think support open connectivity.

What operating system is being used to setup the Rachio? If available try an iOS device as I’ve seen better results using iOS versus Android (not a fanboy or hater, just stating results).

One could try and disable one of the radios (e.g. 2.4 GHz or 5 GHz) on the Ubiquiti until after the configuration is complete.