Rachio Gen 3 unable to connect to WiFi


#82

Jettisoned all my old networking stuff and bought new. Had no idea it was 10 years old! (What happened to all those years?) Anyway, everything now works perfect! Thanks for the help.


#83

@Tmostad LOL, I didn’t want to tell you it was 11 years old in fear of hurting your feelings.

Time does fly.

:cheers:


#84

Tried lots to connect New Rachio 3 to no avail:

Have Rachio 3, strong wifi signal, latest iOS, iPhone X

Have WHITE light on left quarter that blinks 12 times in row slowly followed by RED left quarter one time quickly, and then repeats to infinity. Never get to an amber/yellow light.

Goes through following attempts to set up on iPhone X:

-Gathering information about your network
-This accessory will be set up to join “network” (has correct rachio name shown under accessory window)
-Setting up this accessory to join “network”
-Joining “network"…. (circle icon for long time)
-An unexpected error occurred. Try again

Have repeatedly tried to recycle everything to no avail. Have tried unplugging Rachio, Reseting rachio by holding ‘stop’ button until blue light across shows up….and get the same series of messages when trying to restart. Have tried removing and reinstalling Rachio app, going within the app to ‘more’ to remove the controller, etc.

Been trying hard and working hard to get this up and running…to no avail.

Serial Number: 8ZULW-C
RouteThis Wifi Test Code: 8JDS5KWZ

Any help appreciated

Reed


#85

@Aspen Looks like you’ve opened a ticket with our support team. I’ve reached out to them and will bump this ticket up the queue. Have a great weekend.

:cheers:


#86

I’m having the same issue with Rachio 3 and ran the route this helps app and the code is HK592MZN. I have a TPLink wireless router archer C9 trying to run on 5G. Please help because had same issue with Rachio 2 after the app updated.


#87

@CJRoby

I’d contact Rachio support https://support.rachio.com/hc/en-us

If you can provide them with light code/errors, RouteThis that will be very helpful.

On the surface don’t see anything with the router and the controller is not connected to the internet.


#88

Thank you allready submitted ticket


#89

This sucks. In this day and age we can’t have something just plug and play. Very frustrating. Not impressed at all so far. SUQ87H6Q


#90

It’s a brand new product. That’s how things work these days.


#91

Just an FYI : My new Gen3 was delivered within last couple weeks. The device as advertised says 2.4 and 5GHZ so I tried but failed to get it on my 2.4, internal or guest. After a while I tried 5 on my guest net and it worked.

I’m sorry but I don’t trust anyone on my internal net so I really want this device on the guest line. I’m so uptight about this that after I realized I had just given the Rachio app the password to my internal network I immediately changed it, forcing a reset for all internal devices. So I’m much more comfortable with this being on the guest net without access to my other systems. Anyway…

A problem with this is that my router is on the other side of the house from where I will place the device, so I’d really like 2.4GHz to work, to give me some extra distance, especially where 24/7 QoS isn’t required… If my 5GHz doesn’t reach to the device (or I get frequent dropoffs), I’ll try to work something out. But a firmware update with specific fixes for this would be welcome if/when it’s available.

So we’re OK, just had a time consuming intro. (And no shortage of Battlestar Galactica jokes.)
Thanks.


#92

Definitely best practice putting IoT on an isolated guest network. Hope the 5Ghz works out!


#93

Like many others here, I’ve having the same problems getting the v3 to stay connected to my network. I replaced a v2 that didn’t have any of these issues. I have an Amplifi router and 3 mesh access points. None of my other devices are having issues, including my Ring devices (one is only about 5 feet away from the Rachio). I’ve moved an access point right next to the Rachio, but that didn’t help. My device stays offline about 99% of the time. It will connect and have a full blue line, but will soon go offline with the flashing white/blue/red LEDs. Any ideas? You can see what what my Rachio does almost all the time at https://youtu.be/fismkO3aFO8.


#94

@greybeard sorry to hear you are having connectivity issues. We should be ready with a new vendor firmware update for testing that might resolve this issue. I’ll be sure to get you on the list and notify you when it is sent out. Thanks for your patience.

:cheers:


#95

Just changed internet providers (Spectrum to AT&T Fiber) and am unable to update new Wifi password. Followed the online instructions “how do I update Wi-Fi on my controller? (Rachio 3)” but to no avail. Specifically, in the app, I was unable to select “update Wifi Network” under controller settings.

I have a new Rachio Gen 3.

Any help would be appreciated.

Thanks


#96

I’m continuing to have wifi drop out on my Rachio3 and it will not reconnect until after a power cycle. The controller is disconnecting a couple times a week. When I go to check on it, the first light is pulsing. I pull the plug and the on reboot everything connects just fine. This really needs to be resolved. I’d like to know why the continual dropouts, but also why does the controller not try and reconnect? Or does it time out after so many attempts? It would seem that the Rachio3 could do a much better job at self healing this issues if it would reboot after a period of being disconnected from wifi.

I have a reserved IP on my switch. I am running a ubiquity mesh at 2.4ghz. No other devices drop like this. If a simple reboot brings everything back, It would seem the Rachio is dropping (don’t know why) but more importantly, the network is good and Rachio cannot get itself back on the functioning network without a power cycle. This is frustrating!


#97

@dirkg

We should have a vendor provided firmware soon (we are testing) that will hopefully resolve the issue you are experiencing. Will let you know as soon as it is ready.

:cheers:


#98

(Edited by author) after venting here I double checked my WiFi config and it was on WEP, not WPA2 as I thought.
So it is working now.
My suggestion now is to get the manual properly updated to reflect that WPA/WPA2 is mandatory and also update regular issues section on quadrant 3 could be due to incorrect WiFi security configuration. This would have saved time and frustration to many users.
Thanks,
Rodrigo.


#99

@Rodrigo.vivi Can you run this and send me the unique code?

I’ll work with the success team and make sure you get connected.

:cheers:


#100

Thanks for that. I updated my comment above. Case closed. Rachio working


#101

@dirkg @greybeard We’ve released new firmware (iro3-firmware-5-549) that could help with the WiFi connectivity issues you are experiencing. Please let us know if the behaviour of your WiFi connection improves.

:cheers: