Rachio Gen 3 unable to connect to WiFi


#1

I’ve tried a couple times and no luck. White on CCM123, blue on 4, flashing yellow on 5678910.


#2

I just PMed you for more information.

:cheers:


#3

Not working for me either


#4

just PMed you for more information.


#5

Franz,

I have got the same issue. 4th just keeps blinking when trying to connect to the controller through WiFi. My app version is updated as of today.

Thanks,

Trent


#6

I PMed you for more information.


#7

Same issue, blinking 4th white led…please post so other users can see solution?


#8

I was able to connect it to my 5GHz ssid by:

Pushing the wifi reset button on the controller
Having the app wifi direct to the controller and at that point it sits and doesn’t do anything
While the app spins trying to talk to the controller, I push the wifi reset button again and that does the trick

It refuses to connect to anything 2.4GHz. I’m on an Asus AC68U router. My segmented guest wireless network is where my IoT things go but it’s 2.4GHz. No solution as of yet.


#9

I PMed you for more information


#10

I am having the same issue on my new V3. Just spins its wheels saying it cannot connect to wifi, but my wifi reported it tried to connect. Not sure what the problem is or if this is fully tested.


#11

How about a public response so everyone else can see the troubleshooting?


#12

We’ve released a mobile patch to fix this issue that a small number of users are seeing. We continue to investigate as new connectivity issues appear.


#13

I was able to connect to a 2.4GHz network after all. My guest network SSID has a lot of characters so maybe try shortening your SSID as a test?


#14

Wondering if it has something to do with the ASUS router. I am using an AC88U and had the same problem initially. I had to just connect it to my Motorola gateway to get it to work.


#15

I am having the same problem as well. It does not connect to my network even though my Apple time machine shows it as being available.


#16

I’ve PMed you for more information.

:cheers:


#17

I have issue, as well. I get through first 3 lights and the 4th is a continuous blink and never connects. Tried to reset with butons. still no luck


#18

I’ve PMed you for more information.

:cheers:


#19

Please PM me too! I have the latest app update and still the same issue with no results!


#20

The unit installed yesterday is experiencing initial wifi setup problem and numerous disconnection for the last 20 hours. Opened a ticket for the issue. Please also PM me for any advice. Thanks.