Rachio Gen 3 unable to connect to WiFi


#62

I just purchased a Rachio Gen 3 and am having similar issues to everyone on this thread. The app times out while trying to connect to wifi. I have two solid lights and the third light is flashing white/blue with an occasional red. The app eventually says “An unexpected error occured. Try again”. Further factory resets and reconnect tries with the app result in the same end state.

My Rachio’s details:
Model: 8ZULW-C
Serial: VC9588633

Thank you for your support.


#63

I have the same problem no WiFi connection on Gen3, support said they are going to sort it out. After the shipping delays and the promise of that we as customers will be happy with the controller when they will receive it and now this…
I import this controllers to South Africa for my customers but now I will think twice before I am going to keep on dealing with this Company.


#64

Sorry to hear you are having issues. Looks like you have a really old version of the iOS app. Can you please update and try again? If that doesn’t work please try the below. Thanks!

Can you send me the unique code after running this?


#65

I’ve communicated with you through private message. The issue seems to be the Tenda Nova mesh network router which we are still troubleshooting. We have performed internal testing and the controller does not connect to that router. As we learn more will definitely let you know if we have a resolution. Thanks for your patience.


#66

Hi there I am just a little disapointed how the whole sutuasion was handled. The reason why is the money was taken from my account more than a month and half before shipping. Then I was told it would ship mid Aprul. No respose from the company. Then I have to contact your guys to find out what up. Then I was given a date of last week of April. Then again no shipping or communication from your guys. Then I was told the order was canceled but the money was already taken from my account. Then I have to go to my bank and explain the whole satuiation to them. After consulting with my bank they said I must contact paypal to sort it out. Then I have to pay again for the conrroller. Money was refunded to my account later but the time and effort I have put in to get the controller is not worth it. Then at last I was sent a tracking number. Just to find out the tracking number was wrongly given to me. Contacted support and at last the conrroller was delivered to my US postpox.My contoller was delivered 2 days later is South Africa just to find that it would not connect. Then I contacted support with no awnser what they ar going to do. Just wondering if I have bought a $230 paperweight. So I think any one that recieved this kind of service would be unhappy.


#67

And I forgot to mention this controller was supposed to go for a client that needed it for a newly built house with newly planted grass. Then I have to buy a Gen2 from Amazon and install it for the client because of the shipping fiasco


#68

And then you have to watch what you say on these forums or they will threaten you with PM to remove your account. Nice company.


#69

@ReinhardConway I’d like to make things right for you. We just received a firmware patch from our WiFi vendor that we will test out and see if it fixes the Tenda Nova mesh network issue (no guarantees as it is supposed to fix some other functionality, one I think the community will really enjoy). If not I’ll buy back the R3 from you. I agree that’s not a great experience.


#70

I feel this is not true. Here is the message that was sent through a PM to encourage more constructive interactions. I feel like we are doing everything possible to keep these forums open and constructive, but won’t tolerate certain behavior.

I understand your frustration but our community forums need to stay constructive and positive without degrading other users. If you are having issues with the application please reach out to me directly and I will have the engineering team review.

Rachio loves working with our users to learn more and provide the best product possible and that is what is great about this community.

If you continue with these disparaging remarks without having a constructive conversation we have the right to remove your access from the community.

Franz Garsombke
CTO Rachio


#71

I don’t want a buy back as I would like the Gen3 to work.I have installed some Gen2 and my clients is happy with them. Please let me now asap the wifi patch is applied to Tenda nova.


#72

I have setup a guest network om my Tenda Nova and the controller connect to the wifi but it does not want to work properly eg. zone 1 work with quick run no other zones work. If I disconnect from wifi network and remove controller in app and add it again to the Guest network and do a quick on zone 2 it works. When I try the other zones they don’t work. Also if I try to connect it to my main network on my Tenda Nova I get the same error as before. Hope this info may help in sorting out the wifi issue on your side.


#73

Franz- please me too. I have multiple locations. I was able to log on at only one of three locations. Clearly Rachio needs to address this. Thanks


#74

Using an Android cellphone I was unable to setup my Rachio 3. The unit would never connect to wifi, stuck at light quadrant 2 flashing. Tried resets, power disconnects. Next day I decided to try the iphone app instead, not expecting any change. The controller then connected quickly to my wifi. Maybe coincidence? Worth a shot.


#75

In the end, that’s what resolved it for me. Recently got a new iPad and gave that a go. I’m now able to use the guest network I have set up for IoT devices.


#76

Do you have a really long network name or password by any chance? There is a known issue with the Android side on R3 at the moment with network names and passwords that are the maximum length. iOS isn’t affected by that bug.


#77

dgp,
My 2.4 GHz Network SSID is 5 alpha characters. PW is 14 characters alpha-numeric, no odd characters.
5 GHz Network SSID is 10 alpha-numeric characters. PW is 14 characters alpha-numeric, no odd characters. Could not connect to either while using the Android app.

Using the iphone app, connected to the 2.4 GHz radio fairly quickly. Did not try the 5GHz connection.

If password length is an Android problem, then your support personal needs educated on that. When I texted for connection assistance, I was not questioned as to which mobile OS I was using. They only suggested my 2 routers in my network could potentially be an issue, and suggested changing one to bridged mode. Not a good suggestion. My 2nd router is configured as an Access Point only, so that is not an issue. I’m now connected to that router and the Android app functions fine. The Android app was just problematic instructing the Gen3 to connect to the wifi.


#78

I am having the same exact problem with this new Gen3 controller that just arrived:
Can connect the controller to wifi but the app cannot find the controller.
May I please have the software patch that will get me past this issue?
please PM me the solution as well?


#79

I’ve PMed you for more information, your controller is online :wink:

:cheers:


#80

Same connection issue for my newly installed 3. Ran the diagnostic and here is the result code: RCC4R79K


#81

@Tmostad

Not seeing it online, your network looks ok, but the router looks fairly old without any updated firmware.

I’d try this to see if can get it on the internet (WiFi reset). If that doesn’t help, maybe updating router firmware is next best bet, than contacting Rachio support for even deeper troubleshooting.

Hope this helps.