Rachio Gen 3 unable to connect to WiFi


#42

It worked fine with Asus rt-ac87u router. After upgrade to gt-ac5300 was not connecting to smart three-band SSID. Guest SSID works.


#43

@plattler

Can you try adding the controller to a secure network? I don’t believe we support passwordless networks.

:cheers:


#44

thanks for your fast reply:

I tried both:

on 3g, it’s going from first quadrant white, to second quad yellow, then brings the “unexpected error” msg,

(here I have no WAP etc, wifi is open)

on 5g with wpa2 it’s going from first quad white, to second quad white at first, then red blinks twice, that white blinks, then “unexpected error” on app.

It doesn’t even get to the point where it’s asking for the password.

In wifi accessory to be connected Ios shows Rachio-… (the last digits of the mac) as device.

have a netgear, it’s working with all kinds of smartdevices, harmony hub etc. never had this issue when attaching a nw accessory.


#45

Can you try a factory reset and try again? If that doesn’t work a few more things we can try.


#46

Hi all,

I’m seeing at least one disconnection per day on my new Rachio 3, I can confirm that I have a good WiFi Signal at the controller location, also I have a Ring Flooding Light at my Garage driveway connected on same Router (ORBI) with no problem at all. The only way to restore the WiFi connectivity is doing a power cycle on Rachio. I see that Rachio is connected using the 5GHz radio in my case.


#47

Franz and Dane:

it’s working now.

  1. Factory reset

  2. using 5g with wpa2

  3. disabled mac based access control in router (I assumed this is only for 2.4ghz)

you guys are champions. With staff like you, Rachio is a premier company, and YOU make it that way. Way to go. The best support experience I ever had!!!

thanks a lot


#48

@plattler

So glad you got connected! Please let us know if you have any other feedback or questions.

:cheers:


#49

@ricardo.santos

Can you tell us the light pattern you experience when it loses connectivity?

A few other things.

  • Please make sure your router firmware is up-to-date.
  • If you do a network scan, provide me with the code and will see if anything apparent.
  • If after all this, we can get your router in-house and test locally.

#50

I have a device that can send me notifications when another device joins and leaves my network. My Rachio 3 is constantly joining and then leaving (and then joining, etc.) my network. I never get past the third light. The third light will blink red for a while, then it leaves my network (at which point the second light starts blinking) and then it rejoins the network, but the 3 light start blinking red. Please help!


#51

@mbenage - run the RouteThis app and have the key available for Rachio support. Send in a ticket using the Rachio app to get directly to Rachio support.

Can you describe your network?

Are you using a mesh system?

Are you using WPA authentication?

Do you have a password on the network?

Do you have different SSIDs for the 2.4 GHz and 5 GHz bands?

What frequency are you trying to use?

Which flavor of mobile device - iOS or Android?


#52

I can’t connect either. Every time I try to connect to WiFi, atfter waiting for rachio to connect to my WiFi I get a message saying cannot connect to Rachio with a option to retry or cancel. I have a Gen 3 model replacing my Gen 2. I never had any connection issues when my Gen 2 was connected. I have a NETGEAR Orbi mesh network, and the signal shows good connection on my phone when standing at the Rachio unit, and my Gen 2 never had and connection issues previously at same location. Also, I’m running both networks 2.4 and 5Ghz networks with the same password. Orbi automatically sets up to broadcast both networks, and I haven’t really seen a option to change the name of each individual network. Only one network is visible, but Orbi will automatically connect the devices to 5Ghz if it’s the best connection for that device. In other words, My iPhone automatically connects to the 5Ghz network however I never choose to connect, Orbi did it automatically. Hope that makes since. Please help, I never had any issues connecting the Gen 1 or Gen 2, I was surprised this unit didn’t connect flawlessly like previous models


#53

@Dodminey83

I’ve PMed you for more information.


#54

Hi Rachio support team,

I have installed a Gen3 system and have run into the Wifi connectivity problem. I have completed the factory reset three times, to no avail.

I have downloaded the RouteThis Help app and have gotten the key: QMCHNT9B.

Let me know what to do next.

Note: i am adding a Gen3 to a network that already has a Gen2 working without any issues, so my network has been proven to work with other Rachio systems.

thanks,
David


#55

@dahinz1234

Can you provide an error from the app or light pattern on the controller?

:cheers:


#56

Any chance of trying to create a dedicated 2.4g or 5g network? Having a merged network could be the issue, but not always.

Screenshot from 2018-05-26 18-16-45


#57

This is from a solid 5 GHz network.

No blending of networks.

thanks,
David


#58

Hi,

The light starts blue in the 1st quadrant and extends to the second quadrant yellow.
And then repeats the pattern.

Thanks,
David


#59

@dahinz1234
You are online! If you private message me your address for weather intelligence will get you connected immediately.

:cheers:


#60

Im having the same issue with wifi not connecting.

Thanks,
Rodney


#61

@Rpoldrack

Looks like your controller was connected to our cloud. I’ll PM you for more details.

:cheers: