It’s here! Rachio V3.0 App Update Released


#82

I upgraded to the new Android app and both my Rachio controllers are now showing as “Offline” in the mobile app. Also, when I try to go to the website and login from a computer, I get “Error loading data”. I can’t access my account or my controllers. Help?


#83

Awesome new app!


#84

I’m so happy that Wind Skip is now a feature: summers here are famous for north winds which basically prevent any actual rotary spray irrigation from being effective. I’m brand new to Rachio so this is fortunate that I started at the 3.0 release!


#85

@jzdepab

Having the engineering team review. Will let you know what is found.

:cheers:


#86

@Dukebox, @Bizza, @radiam - Thank you so much for your patience. Can you check the google play store and let us know if you are able to download the app now?


#87

Same error code at first attempt… BUT THEN

Deleted cache and data for:
Google Play Services
Google Play
Downloads (need to get it to show all system apps )

And boom… It installed the revised update.

Thanks guys. Now officially working on a google Pixel. Will try it on by Samsung galaxy tab 2 tonight.


#88

Same as dukebox. Still wouldn’t install until clear cache, data and reboot but now installed and working. Showed controller offline for a while but started working. Well done.

Sad thing is I needed to get this setup so I can delete controller. I have sold the house and leaving the rachio here. Time to get a new one. Hopefully the team has a controller with an Australian plug now rather than me having to build one.


#89

All works here. As above the cache has to be cleared.

Thanks for the quick turnaround.


#90

Hey @akashb-

Are you still seeing controllers offline? Sounds like they may have failed in receiving the new firmware that accompanied the app. Can you try power cycling your controller? If that doesn’t work, can you reach out to support?

McKynzee :rachio:


#91

Thanks for the response! I talked to support and had my issue resolved.


#92

Congrats on the upgrade. Nice improvements. I have an Ambient IP weather station. When will I be able to use it’s rain data with Rachio? Right now I’d have to spend an additional $200 for WeatherBridge.


#93

@Jimguzdziol56 - use @Gene 's wufyi.com service for free to migrate WeatherUnderground data to a place Aeris (which Rachio uses) can read the data. I’d recommend the beta version of wufyi.com as that is what Gene has been working on.


#94

Hi absolutely hate this update.

First it reset my whole system that was working perfectly. Shame on the developers for allowing this to happen. Need more beta testing before rollout or at least a notification to users about the impact of changes and deletion of features.

My rotaries are watering huge amounts of time compared to everything else now and I still have not figured out how to get them back in line.

Second I no longer can see a graph of the estimated gallons used. That was a key feature when I made my purchase decision. Minutes watered does nothing for me.

Finally the history needs a summary of all the details. Bring back the graphics as they were easy to read and understand.

At this point I can not recommend Rachio to anyone unless the SW update is fixed or at the very least someone can tell me if I can reinstall the previous release.

Very unhappy.


#95

Hi @kcaron-

I am sorry to hear your system was reset, this is not typical. I would recommend reaching out to support, as this sounds like a more serious issue.

Rachio has changed estimated gallons to minutes in order to give users more accurate reading. For more information on this decision, check out this article!

Can you give me more context as to how the new history is more difficult to read now? We thought the one consolidated feed would be an improvement, as well as the new, more specific icons. Any feedback would be appreciated!

All that being said, it may be easier to chat about this over the phone. If you are interested, I would love to talk about how we can improve in the future. Click here to schedule a call with me!

McKynzee :rachio:


Where did water usage by gallons go?
#96

Hi @mckynzee,

I just checked the updated rachio app, and after exhaustively searching the app to find my water consumption, I came to the forums panicking to see if I am missing something.

If I understand your post above correctly, you guys have removed the water consumption tracking from the new app??? Please tell me that I misunderstood, and this is just something temporary!

I see you have added a minute usage tracking, but what does the minute usage mean? In 60 minutes of usage, I could be consuming 6 gallons or 600 gallons of water. How does the minute usage help me?

The single most important reason I purchased the rachio controller is that I could pair it with a water flow sensor (which I purchased for over $300) to track my water consumption.

If that feature has been now removed, it’s a deal breaker. I’m not only going to have to stop using rachio, but I will have to return it and demand my money back as this change drastically alters the described functionality of the controller.

Looking forward to an explanation.

Thanks,
Van


#97

More accurate of what exactly? :confused:

Gallons is an apples to apples (great card game BTW) measurement you can compare across zones if they’re setup well and a flow sensor is in place. I fully appreciate the fact that V2 had shortcomings on how to properly measure gallons which were not easy to overcome.

Minutes as a primary report axis don’t seem to provide the same insight as gallons. Happy to be wrong, but here’s what I see happening with this change. You may be able to compare a single zone to itself over time. It wouldn’t be useful to stitch all of the individual zone comparisons into one parent “minutes saved” report as each zone may have different head counts, flow rates, etc… which makes a minute of watering in each zone a completely different unit of measurement. Were the minutes saved on 6 head zones, 3 head zones, an emitter zone, etc.?

A single zone run twice for the same period of time may also be different units of measurement given water pressure is not always a perfect constant.

Example incoming…

March 15th two zones are watered starting at 5AM. Zone 5 and Zone 9 are watered for seven minutes each as the moisture levels were still adequate in all other zones. Let’s say the system was able to keep 40psi to the rotary heads during this time.

March 20th eight zones are watered starting at 5AM. Zones 1-8 are watered for seven minutes each. Sometime during Zone 4 you may deplete the home’s water pressure tank due to running the well too long without a delay to recharge the pressure tank. You’re still getting water, but not necessarily at the same pressure as you were for Zones 1-3. Maybe the last half of Zone 4 through 8 is only able to get 25psi. Your minute readings of Zones 4-8 are now entirely different animals from what they’d be if the pressure wasn’t impacted.

…example over.

Cookbooks do not read “Fill a measuring cup with water. Tip over for 3 seconds.” The result of those seconds may be wildly different depending on the angle the reader tipped the cup or the mouth on the cup.

Gas stations do not charge based on the number of seconds you had the pump trigger pulled. The flow rates vary if you have the trigger pulled in a little or a lot, or if one or twelve people are pumping from the same storage tank at the same time.

I’m totally happy to be told I’m a moron and <$REASON> is why minutes are accurate to use rather than gallons for a product which is primarily responsible for moving fluid through pipes. :slight_smile:

Without further explanation (that URL states nothing behind the actual reasoning) this change feels more like a decision was made to give up putting additional resources into getting gallons accurate and go with minutes as a cheaper method. It is probably an easier stat to report on, but in my mind not a reliable unit of measure on its own. Hopefully there is more work being done to improve the capabilities around measuring & reporting of gallons, and that will come back to the forefront in a future update.:crossed_fingers:


#98

First of all, I admit it. I am a huge Rachio fan and love the product, so this is constructive criticism. I TOTALLY don’t get keeping track of number of minutes watered. I actually never did like the gallon stats – I was just too lazy to measure and get the square footage of my zones – none of them are a nice measurable rectangle. Plus, my water charges are in CCF. So I just pretty much ignored it. But it did make sense for the people who wanted to put in accurate measurements, and felt that they had correct rates on their nozzles. At least it might be kind of close for them.

But minutes? Makes no sense at all. My drip zones minutes mixed in with my rotor head minutes are useless. What does it mean to have minutes? And it’s just a total for the month, as least as best as I can figure out. Nothing by day. Nothing by zone.

With all the good things I see in this version, I just don’t get this one. I’m with you @scorp508. I’d be very happy to be wrong on this one. Perhaps I’m just not thinking it through the right way.

.


#99

I like the fact that you are progressing forward with new features, but why is Rachio refusing to acknowledge the glaring ask and hole that the community has been stressing for years! HOW ABOUT ADDING A DELAY BETWEEN ZONES TO SAVE OUR WELL PUMPS! Seems like a simple ask, and without this BASIC FEATURE, many of the new features will ring hollow for me. Please listen to the community, this is the one glaring flaw in an otherwise good product!

Thank you!


#100

I’ve had the same problem. Everything worked fine when I used the old app a week ago to set a rain delay. Updated to the new app, now I have to reconnect the controller and it keeps crashing when I do. :angry I’m assuming all my zones/data will be gone if/when I finally get access again. Just happy I didn’t update the app on my iPad as well, otherwise I’d be screwed.


#101

What a mess! I’ve been trying to figure out why the app straight up stopped working, and came upon this thread. A few days ago the app stopped accepting my password and wouldn’t even send me a reset email. I’ve since had to recreate the account, reset the wifi on the controller, and now I’m back to square one on the app. It’s like my account never even existed despite having worked flawlessly for months!!!