Front panel quick run time

When I do a quick run on the app I can change the time from the default of 3 minutes. Is there a way to change this default because when turning on from the front panel of the controller itself the zoo only runs for the 3 min default.

Tldr…can you change default quick run time?

1 Like

@dirkg Front panel run time is not configurable. I will relay this suggestion to the product team.

Thank you for your question and feedback!

:cheers:

1 Like

I agree. A default setting that would allow the user a configurable amount of time, globally or by zone, would be very helpful.

I just installed my controller yesterday and if my wife finds out her manual control option (“I don’t want to use my phone. I hate all this technology. As long as I can still turn on zones manually from the box, that should be okay”) is only good for 3 minutes, I’ll have bigger problems than keeping my yard irrigated. Please seriously consider this feature.

There could be a compromise using IFTTT to create a single tap button that starts a zone with a predefined watering time — may save a few taps, at least. There are about a trillion things people want their Rachio to have or do and IFTTT can certainly help with many of those ideas. Even better if IFTTT has some kind of way to create a phone home screen button to quick run a specific zone.

More on Rachio and IFTTT here:

Thanks for the suggestion to use IFTTT to “create a single tap button” to start a zone. I currently use IFTTT for several items in my home including some Rachio features. I’m just not familiar with how I can use IFTTT at the controller to create a single tap button. Any guidance would be appreciated. Thanks.

Well, without spending more money on physical ‘smart buttons’ that link to IFTTT (they exist but kind of pricey IMO), the compromise I was speaking to is setting up an applet where there’d just be one or two taps on a smart phone or tablet to quick run any zone for a predetermined time. This would avoid perceived challenges of using the Rachio app to Quick Run zones.

Thanks again for the idea. I was hoping to find a solution for my “anti-tech” wife to turn on a zone, at the controller, for more than a 3 minute cycle. So far it hasn’t come up. But it’s only a matter of time. Lol. Thanks again.

2 Likes

Exactly. That is what I’d be looking for as well.

1 Like

Is this problem fixed yet? Since my Rachio will no longer connect to my home network, I cannot use the app to control the time for a Quick Run, so I’d like to have the front panel button configured for a 30 min run.

Why not? Have you tried Wi-Fi reset and/or factory reset?

If the Rachio hardware has failed, get an RMA and have it replaced.

If your home network has changed such that it is incompatible with Rachio, temporarily connect Rachio to a phone set up as a mobile hotspot, program a fixed schedule, which should then run daily (or at whatever interval you set), without a Wi-Fi connection. When the home network is fixed, reset Wi-Fi again so Rachio can connect to it.

Yes on the WiFi reset. Many times. No go!!

How can I tell that the h/w had failed? How do I know that the h/w is the reason for my failure to connect, and that it’s not a Rachio s/w problem?

My home network has not changed in a long time. The failure to connect has only started in the last few days. Prior to that, it was working fine.

Can you get the controller into the state where it is awaiting provision (2nd light blinking)? If not, try a factory reset. If still no luck, it’s a hardware failure and you should request an RMA.

With the second light blinking, does your phone see a Wi-Fi network named Rachio-xxxxxx (where xxxxxx are the last 6 characters of the MAC address)? If not (and your phone sees other networks ok), try a factory reset. If you still can’t see the Rachio-xxxxxx, it’s a hardware failure and you should request an RMA.

If you get this far, temporarily turn off mobile data on your phone and try to run the app to connect Rachio to Wi-Fi. If you fail, try from another device (if available, try iOS if you were using Android, or vice-versa). A tablet or an old phone without a valid SIM card should be ok for this.

If you still have trouble, post details of what goes wrong.

I finally got it to work. In addition to the steps you mentioned, I also had to shut-off the VPN in my phone. Once the Rachio says OK, then I put all the phone settings back. I’m glad to have Rachio back online.

Bought a house with 8zulwc. Unit was unplugged all winter so I guess the non-volatile whatever lost whatever program the previous owners had. I can force a zone to water, but only for 3 minutes which means for 8 zones, 30 minutes each, I have to push the buttons 80 times every 3 minutes. Why don’t I program the thing myself? The app doesn’t run on my ipad (ios 10.3.3: just shows a splash screen and then exits after 10 seconds). Maybe if the thing was able to see my wifi it wouldn’t be so non-automated? In the mean time it would be nice if I could just force a zone on and leave it on so I only have to get up and push buttons 8 times instead of 80

Have you tried running it from the web app on a browser? That should still work on a back level IOS device.

The support folks told me the web app will only work if I can get the unit onto my new wifi. That requires a discovery procedure that requires an ios or android app. I have an ipad with 10.3.3 which it claims is the newest available from Apple, but as I said the Rachio app installs and then exits immediately when I try to open it. The app’s detailed description claims support for ios 10.3 on ipad, so why do think the environment is down rev?

Do you have an Android or iOS phone? If so, try that. Or, can you easily borrow one just for Wi-Fi setup?

Otherwise, do you have a Windows, Mac or Linux computer with Wi-Fi? If so, see

No I don’t have an Android or IOS phone – isn’t the ipad supported (that has what it claims is up-to-date IOS version)? I’m not comfortable borrowing a phone for covid reasons. I do have a Windows 10 PC on the same wifi as the controller needs to connect to, and have programmed with C and python for many years on Linux and Windows (work for HPE) – so I’m not afraid of “very technical” workarounds while Rachio and Apple fix their bugs. Can I disconnect the Rachio and just use a 24V power supply to energize one solenoid at a time to get the lawn watered?

Assuming that it works, it should take just a few minutes to ‘provision’ your controller from your Win 10 machine. Then, as desired, you can use either the iPad or Win 10 to control Rachio.

Of course, but it’s likely even easier to use the manual lever on a valve, or just loosen the solenoid a bit and the valve should open.