Zone Moisture Info - Error Loading Data


#1

The Android app on my Galaxy S9 device has been having issue the last few days.

When I select a zone and moisture percentage to get details, the screen states there was an error loading data. I’ve cleared data and cache of the app and problem persists. Going through the browser does work.


#2

Same here, Android Galaxy S6 and Galaxy Tab 10. I updated app, still get error.


#3

Also having this same error on my LG G6 phone.


#4

@nycjoker @slharder @MustangGardener

Thanks everyone for bringing the issue to our attention. We’re actively investigating the issue. Soil Moisture graphs are currently available through the WebApp. For mobile, some users have reported success with backing out to the Zone Details screen and trying to access the Moisture Graph again. The issue appears to be intermittent.

We appreciate your patience while we look into this, our engineers are actively investigating as we speak!


#5

Same problem here on a Google Pixel2 XL.


#6

Looks like the issue is resolved. Thank you Rachio team!


#7

I’m having this problem with the IOS app;
https://community.rachio.com/t/error-loading-data/15179


#8

@crc2004 - it’s working for me right now. I checked multiple zones. iOS 11.4.1 app v 3.8.0


#9

I get the same behavior but on the iPad version on my iPhone it’s all good.


#10

I am having this issue on iOS for the last few days. Backing out to Zone Details does not help to bring the moisture graphs up.


#11

@redwagon - one might force kill the application (home button twice and then swipe up on the application). I just checked one of my zones and the moisture graph displays. Is the app the current version?


#12

App version is current, and I had tried force closing the app, but it did not solve this issue.


#13

Hey @redwagon, it’s possible that your device has cached the bad data. Could you please try uninstalling the app entirely and re-installing?

Let us know if you continue to experience the issue after that. So far we’ve been unable to reproduce the issue from your account on our end.


#14

This is a little strange. If I delete the app and then reinstall from the app store, right when I open the app it does not ask for a login, and already has all of my zones up. Still get error loading data when trying to access moisture graphs. I even tried deleting the app and restarting the phone, but it can still find my account after reinstalling. Does the app sync settings with icloud? Or do you identify my account by phone number or some other identifier?


#15

@redwagon Thanks, the team is looking further into this.

:cheers:


#16

I think certain app data are automatically backed up into iCloud so if you choose to reinstall, your previous settings are available — usually a great feature. You can disable iCloud back up of specific apps very buried under iOS settings (too many taps to describe here :-). Rachio app has 81Kb backed up to iCloud from my iPhone.


#17

Have been getting error loading data REGULARLY on both my iPhone & iPad. With the app update this week I hoped it would get better.

No change after the upgrade, so I signed out of the app, uninstalled the app & rebooted my iPad.

The SECOND I tried to look at moisture data for a zone I got the error loading data message again.

Really need this fixed, as it’s frustrating not knowing how many times I’ll have to retry before I see data on both devices.


#18

Hey @Bryanp,

Sorry to hear about your experience, I can understand how frustrating that is. Our development team is looking into the issue currently.


#19

I’ve been seeing a resurgence of this issue as well on iOS for iPhone


#20

@Bryanp @Kubisuro
We identified a potential intermittent failure on iOS devices and have a hotfix on the way. I’ll update the post when available, but we should have version 3.8.2 released shortly with improvements.

In the meantime Soil Moisture graphs are fully available on the Web platform, and attempts to view on the iOS do work intermittently. Appreciate your patience as we troubleshoot this issue, it’s elusive nature has certainly proved difficult but we hope that this latest release will resolve the problem once and for all.