Will Gen 2 allow a dual-band router?


#1

Cannot get past a blinking light 3 during setup. I have a dual-band router, but even went so far as to turn off the 5 GHz band and retry with no luck. Any suggestions?

Additionally, presuming the Rachio Gen 2 eventually completes the install steps, will I then be able to enable the 5 GHz band on the router?


#2

I have a dual band router with 5 gHz turned off and mine works.


#3

Did it fail with 5 GHz on? I sure do not wish to permanently turn down the faster and less crowded 5 GHz band. If I am not mistaken, 801.11ac only works on the 5 GHz band?


#4

We only support 2.4ghz networks. If you have a dual band, just create a dedicated 2.4ghz network.

:cheers:


#5

Another tip is to setup a different SSID for your 2.4ghz network. A guest network is usually the easiest way to do this without throwing off devices you have on your current network by changing it’s name.


#6

To confirm, the 2.4 GHz network does have a different/unique SSID. Also, as mentioned, the install process was attempted with the 5 GHz band turned off. Not sure where to go from here. For some reason, it appears the Rachio is not shaking hands with your server and turning light 3 solid.


#7

Assuming you tried these steps, and have disabled any firewalls.

If you PM me the serial number, I can see if the device has made any contact to our servers.

:cheers:


#8

Also, where in the app is it stalling?

:cheers:


#9

The serial is VR0000568. As suggested, also dropped the firewall, but no luck. To me it appears it hangs attempting to contact your servers, i.e. the three light is flashing. I highly suspect either my router (Asus RT-AC68U), or an ISP (CableOne) issue. The router is running under essentially default settings with WPA2 Personal as a password parameter. Also tried with WPA Auto Personal. Interestingly, when going to no password, an Open System, the Rachio app cannot find the WiFi network. I have another router in storage, unfortunately the same manufacturer and probably similar firmware, but I might try connecting it up for a test. If I speak to the ISP, what sort of questions should I be asking? We have already established they are not blocking the port which Rachio uses.


#10

Ok, Think I can get you online…hold tight. I do see the device.

Just keep it plugged in.

:cheers:


#11

Roger, will do. I’m up on an older router. Flashing four light at present.


#12

Phone say “Assigning device to user”


#13

Ok, you should be good to go. Just logout/login to the app.

Note, you will need to go into device settings and update your latitude/longitude so the device is in the correct location.

Please let us know if you have any other questions or feedback.

Thanks and have a great day!

:cheers:


#14

Thanks Franz! The only problem being I cannot remain on this older router, as it has intermittent issues on the 5GHz band. Need to get it up and running on the other router, or possibly I will have to invest in a new router? Any make you can recommend as being friendly to the Rachio? I like ASUS, but am willing to change if necessary. Jim


#15

I have this router at my house and at our office (has close to a 100 connected devices…) and it is a power house.

The new lower price is ridiculous :wink:

:cheers:

ASUS RT-N66U Dual-Band Wireless-N900 Gigabit Router


#16

Ironic, the older router that fixed the issue is an Asus RT-AC66U. Possibly my first shot should be a reset the RT-AC68U to factory specs, reload the firmware, reconfigure, and see what happens? However, not sure it can be reset to out-of-the-box specs. The reset button will reset the configuration, but not the firmware. My question to you is, when I go back to the other router, what will I need to do on the Rachio side? A “Factory Reset” and configure from scratch?


#17

You can do a WiFi reset and not have to factory reset the whole unit.

Note, power cycle device first so that first LED is blinking before WiFi reset.

After the reset, go back into the app under Device Settings --> Update Wi-Fi Network and this will transfer new WiFi properties to the device.

:cheers:


#18

I know your problem is resolved, but next time you upgrade aps, checkout ubiquiti, they provide the most bang for the buck in my opinion. They are for the tinkerer though…someone whom wants the carve up their network on vlans, but the accounting is pretty dang good.


#19

I understand that only a 2.4 GHz router is supported…but why?

Rachio is a high end irrigation controller. I would suggest that 99% of high end routers are DUAL band routers.

Why does rachio not NATIVELY support dual band routers? Was this just a misstep in development…or is there some technical reason behind this decision?


#20

No problem. I have a dual band router, both bands operational, and the Rachio is perking along on 2.4 GHz. Even though the 2.4 GHz band is typically more crowded, this would be my preference due to range. Everything else being equal, the higher the frequency, the shorter the range. The original issue was solved with resetting the router to out-of-the-box and (re)updating the firmware to current. However, one does need to have unique SSID’s for the different bands.