WiFi issues connecting a gen 3 - iPhone 11 Pro, iOS 13.4.1

I bought a gen 3 today and was happy to get it installed quickly - only to see it isn’t connecting to WiFi. Got some help from Support earlier in the day but they’re closed now. I have a very good wifi connection at my house and it drives some other smart devices further away.

I disconnected the Rachio and put it in the same room with my WiFi Router.

Some details:
RouteThis key 9HHPFN8V run at 6 PM PDT/7 PM MDT
WiFi Router: ASUS RT-AC3100. According to Speedtest run right next to the Rachio, I get 62.2 Mbps down and 17.7 Mbps up when connected to my 2.4 GHz network. I’ve also tried on my 5 GHz WiFi where I get over 400 Mbps down but not luck)

Running setup on iPhone:iPhone 11 Pro, iOS 13.4.1

i get the typical “An unexpected error occured”

I’ve also tried a factory reset using both Option 1 and Option 2 as indicated in the documentation.

Please help.

Here’s the post with likely work arounds for this problem:

1 Like

Thanks @Kubisuro.

@rmg There is a known issue with iPhone 11s running iOS 13.4 and onboarding the controller. If you have access to another iPhone (or iPad) or Android device just to get the controller connected to the internet it will allow you to get the controller provisioned. Once provisioned you can use any internet connected device to control the unit. Thanks for your patience and please let us know if you have any other issues.


1 Like

Thanks that was the issue. All set now.


Fantastic, and thank you for your patience.


Hello, I have the same issue as above. Once it is connected to the internet, how do I add the device to my account?

@mrlecus It looks like your controller is activated. Please let us know if you have any additional questions. Thanks for your patience and welcome to the community!