Why is my fixed schedule skipping? No rain or freezing in forecast

Today I looked at my upcoming schedule set to water tomorrow.

A few days ago I had an issue were my zone 4 just chose not to water. It wasn’t at my freezing threshold or anything. It just skipped. I had a post about it. Flex set to water 2 minutes but soak for 1hr 28 minutes!

Today I notice that my fixed schedule for my zone 3&5 are being skipped based on “weather and soil conditions” I don’t know what this means.

In weather intelligence plus I have the thresholds set at; rain .0125”, wind 15mph, temperature 32°.

The low for tomorrow is 39° hasn’t been very windy today and no rain in forecast.

As for soil conditions, I didn’t think moisture or soil mattered in fixed schedules, as flex goes by moisture.

Both zone 3 & 5 being skipped are my drip zones.

Can someone please explain this to me a little better.

Thank you

If you have a fixed or flex monthly schedule this will help explain climate skip. Hope this helps!



So saturation skip goes by the moisture level in the soil. I know on flex daily it shows the moisture levels, I can’t see the moisture level in fixed, so I assume Rachio just guesses? In the advanced mode on my zones in fixed there is an allowed depletion to adjust to our down from the factory set 50%.

So I assume if Rachio has watered so much in the last week and the temperatures hasn’t been extremely high, then Rachio assumes the water hasn’t evaporated or dried out and enables saturation skip based on the 50% depletion level, and how much water it watered given the amount of time it watered. Do I understand this correctly?

We do track these values, although more behind the scenes.

That is correct, its like a somewhat synthetic approach to flex daily concepts applied to other schedule types. If you feel it is too aggressive or not working properly feel free to disable that certain type of skip.