When I run my zones manually, it keeps being stopped prematurely

I tend to turn on my two drip zones manually. Sometimes I do so using the UI on the home page where you manually select the zones and specify a time for each, other times I do so using the “Quick Run” feature of a fixed schedule.

In both cases it is common (maybe always) for the irrigation to stop (significantly) prematurely. I sometimes have to kick off irrigation three of four times (each time adjusting the run times) to get the job done.

This just happened when I manually ran a schedule that waters each drip zone for an hour each. As the image below shows, it only ran the first drip zone for 31 minutes before incorrectly believing I manually stopped the run.

@EdLaFave This looks like it could be an issue with Gen 1 scheduling. I will have the engineering team research this.

:cheers:

2 Likes

I am having the same issue when I run a “quick run” and also on my scheduled runs. It runs for about 2 minutes and then shuts off, I then receive a message that the sprinklers were manually turned off (which they were not).

What generation controller do you own?

:cheers:

I’m not sure. It was already installed when we bought the house about three months ago.

This is the box.

@Polkapaul - that would be a Gen 1 device. And @Franz thinks it may be a scheduling issue that the Rachio engineering team is currently researching.

2 Likes

I don’t have any issues to report on quick runs with either of my Gen1’s…

1 Like

I manually ran a fixed time schedule yesterday and it worked correctly.

Sometimes when I hit run, I’ll almost immediately turn off my phone or switch to another app. This time I waited until it was a few seconds into irrigation, minimized that screen, and then switched to another app. I don’t think this is related to the issue, but I wanted to mention it for completeness.

I think it is unlikely, but I guess it is also possible that I’m somehow unknowingly stopping the run. Maybe when I open my phone again, the Rachio app is still up, and as I’m in the process of switching to another app I may have fat fingered the stop button that I think is at the bottom of the screen?

I’ve had that happen too. I’m thinking it is an app issue somehow. Maybe Android OS halting a process? Did you all use Android to initiate it?

I’m on iOS.

@franz any word on getting this bug resolved? This has gotten to be exceptionally annoying. It happens so regularly that I flat out can’t trust the product.

Having the same issue here, but when the process stopped prematurely, that zone continued to water for 8 hours and turned my front lawn into a pond.