Water days off by one?


#1

I jsut set up my Gen 2 (yay!) and configured it with a watering schedule for Tuesday & Saturday (as legally required) but the schedule is showing the watering days on Monday & Friday (see image attached).

I don’t know if this is a time zone issue or a display issue, but either way it is problematic since I have no idea whether it is going to water on Friday at 5AM or Saturday at 5AM.

Any suggestions?


Wrong Date Shown in Web UI Calendar (Australia)
Rachio Iro Gen 2 (Australian Review & Info)
#2

Hi @peterneillewis!!
This is definitely strange… are you on Android or iOS?

McKynzee :rachio:


#3

PS- Congrats on the new controller :tada: :smile:


#4

Are you in Australia? I know there is a similiar issue posted from someone there, but I don’t know if there was resolution


#5

@Modawg2k He is in Australia (I believe) so I bet this is the issue… going to talk to our engineering team about it!


#6

It has been looked at a couple of times but never fixed (so I just ignore it).
Thanks
Nathan
Sydney Australia


#7

They will water on Saturday as per the text, only the Calendar image is wrong (showing US time), display issue only.


#8

Yes, I am in Perth, Australia. GMT+8.

I am on the web interface.

Interestingly, I disabled the schedule so I was sure it would not run this morning (Friday), and then I enabled this morning, and now the calendar is showing the correct days.

So I am wondering if it is related to the time of day. I’ll try disabling and re-enabling it this afternoon and/or tonight and see if that results in the incorrect display.

I’m happy to hear it is just the web calendar display that is incorrect. The phone is currently showing the correct details for the week ahead.

I’m happy to help test it if desired.


#9

Hi all! Wanted to let you all know this should be resolved. Let me know if you are still running into issues!


#10

How do we get the update? If I go to the web interface, it is still (currently) showing me the off-by-one calendar. Thanks!


#11

Hmmmmm… @peterneillewis can you hard refresh your browser? You can do by holding shift-command-r. Let me know if this helps.


#12

I quit & relaunched the browser, option-Reloaded the page (Command-Shift-R does nothing in Safari/Mac).

I tried in Safari in a Private (Incognito) window so no cookies would be saved, I tried it in Google Chrome, and I tried in Safari on another Mac entirely, all continue to give the same erroneous results:


#13

@peterneillewis You beat me to all my other troubleshooting tips :joy:
Let me talk to the engineering team and get back to you- thanks for checking this out for us!
McKynzee :rachio:


#14

I’m having this same issue, I’m on the east coast and have the gen2 controller. Is there a fix for this?
As you can see in the pic below, it was clearly supposed to water on the 14th, but watered on the 13th.


#15

Hi @chiaramontef-

Do you mind telling me what platform(s) you experience this on (iOS, Android, Web)?


#16

The platform doesn’t matter. But I’ve seen it displayed that way on the web and iOS.

Furthermore, I’ve seen it not run with my own eyes and/or run at the same time, but a day early.


#17

@chiaramontef

I had our development team review and the issue will be corrected for your schedule tonight. It looks like the start date was moved out to April which did not allow the system to water budget this month, hence having the frequency incorrect. I’ll reach out once it is corrected and your calendar will match the watering frequency.

Thanks for your patience and have a good night.

:cheers:


#18

@chiaramontef

You should be good to go. Please let us know if you have any other issues. Have a great night!

:cheers:


#19

Thanks, I’ll keep you posted!


#20

I am having the same issue. The watering schedule on my Android app is off by one day.