Super frustrated with Rachio

Hi all,

I have been using a Rachio (2 of them actually) for over a year with no issues. Last week, while I was in the app setting up a quick run, the controller disconnected from wifi and would not reconnect. I get the pulsing second light thing.

I called tech support and they indicated that newer apple products were to blame, so I tried my old iPad, same issue. Tech said my unit was faulty and would replace it.

It came in the UPS today, I hooked it up as I am tired of manually running my 13 zones, same exact issue both with my iPhone X and my older iPad. It will not recognize my controller.

I tried forcing it into wifi reset, nothing. I tried turning cellular off, nothing. I tried unplugging my mesh point and going straight to the router, nothing.

Of course, Rachio is closed for support at this hour. Any idea what is going on?

Forgot to mention, I have another unit (gen 3 I believe, the current one) working in my barn to water pastures. It is on the same wifi network and working normally.

@danwink - can you describe your network? I’d recommend running the RouteThis app when by the non-functioning Rachio and then emailing in the key return by RouteThis to support. This will document the network for them and may give them a clue as to the issue.

Also, can the exact light color status be described instead of “thing”.

Finally, this is an end user supported community. We can’t see what is going on behind the scenes at Rachio like an internal support person can.

Thanks- the second light is pulsing yellow.

I have a google wifi with 2 mesh units. The controller runs off one of the mesh units as it is close to it.

I downloaded the RouteThis Helps, appears to be the only app in the appstore with that name. It wants a 4 digit code to run. Not sure if there is another out there?

Understood this is user supported, just figured someone may have had a similar issue.

@danwink - the code for RouteThis is RACH

@danwink - so the light code is this one then:

First quadrant solid light, with second quadrant blinking Awaiting Wi-Fi - When the controller is ready to connect to Wi-Fi, the first quadrant will be solid with the second quadrant blinking yellow. Status indicator (no action required)
First quadrant solid light, with second quadrant blinking Reconnecting to Wi-Fi - If you’re reconnecting to Wi-Fi, when the controller has restarted and is reconnecting with the pre-entered Wi-Fi credentials, first quadrant will be solid and second quadrant will be blinking yellow. Status indicator (no action required)

I’m assuming that support had you:

  1. Power cycle the Rachio to see if it would reconnect.

  2. Reset Wi-Fi and use the app to re-enter the Wi-Fi credentials

  3. Factory reset the Rachio (don’t worry the configuration is saved in the cloud) and re-set up the Rachio.

One final thought - just confirming the Google Wi-Fi is a US model as there are additional Wi-Fi channels in other countries that Rachio won’t connect to.

Thanks for the help. I have tried all three steps on both the old (bad) controller and the new one.

It is a US based model. No issues there, and it is still running on the other Rachio controller that is watering my pastures.

I spoke at length to Rachio today, we were unable to get the replacement unit to produce a Wi-Fi signal that I could pick up on my iPhone X, older iPad, or Microsoft Surface. They suspect that I received another bad unit and are replacing the replacement.

More to follow.

1 Like

It does pop up from time to time, and in most cases it is the mesh systems that cause the issues since they broadcast both the 2.4ghz and 5ghz bands on the same SSID. Is this problem unit a Gen 2? Gen 2’s can only work on the 2.4ghz band.

Some fixes seem to be to shut down the 5ghz band while setting up the Rachio. Usually this can correct the issue, and once connected, the 5ghz can be turned back on.

Hi, thanks. It is a Gen 3. I did unplug the mesh but maybe it is a deeper problem. I will play around with going to 2.4 only to see if I can get it.

Third time is the charm! New controller came and connected right up. Thanks again for the help.

1 Like