Rain skips not long enough in duration?


#1

We have been having a very, very wet winter here in the sf bay area. It has rained most of the month of January, and it is raining again this week. The ground is totally saturated, and has been for about 6 weeks now. We did have one week of dry weather, not very warm however…and we noticed that our rachio started watering again. We manually shut down the sprinklers and extended the rain skip. I was wondering if others also think that rachio doesn’t ‘skip’ long enough, especially during cool and damp weather. We don’t need the sprinklers on for probably 2 weeks now the way the ground and temperatures are here.


#2

Please see Handling of super saturated soil


#3

I’m really not sure what to make of this. All I know is that it has been raining for about the past 5 weeks now, with only one week of cool and dry weather, and clearly there was no reason for Rachio to turn on our irrigation system even during that dry spell. Not sure if there is anything I can do to adjust settings, right now I’m manually extending rain skips in five day increments. At this rate, we won’t need our sprinklers until April!


#4

@cohenfive Do you also have climate skip enabled? That may help with the issue you are encountering. We are noticing that we are having a little trouble catching up with the amount of rain our California users have been getting, there’s another conversation about that here: Handling of super saturated soil.

Another option would be to switch to flex scheduling, however even that is having trouble catching up!! We have been recommending either setting a rain delay in your settings (if using fixed/flex monthly scheduling) or making sure to “fill” your zone moisture graph if using a flex schedule!


#5

Another problem with the rachio. Today I tried to put a 7 day rain delay in place and when I clicked on it, the system said there was ‘no rain delay’ in place. Same when I tried a six day. Only works with a five day or less. Heck, I want to put a 2 week rain delay in place, it is crazy that rachio doesn’t seem to understand how much rain we are getting in northern california these days.


#6

What is climate skip, can’t find it in settings anywhere.


#7

@cohenfive What platform (iOS, Android, Web) were you on when the rain delay wasn’t working? I’m not running into the same issue on my iPhone, but that sounds like a software issue! Climate skip can be edited in your “Weather Intelligence” features on your schedule! Here is a support article explaining how to find that in the app: http://support.rachio.com/article/116-watering-time-features#9.


#9

In my case (also experiencing unusually high rainfall in SoCal), I’m adjusting the allowed depletion %, but I hardly have to do that. Recently switched from an airport weather station 10 miles to a really accurate PWS a two miles from me with NIST-traceable sensors. Since the data coming in is good, Rachio seems to be working like it is supposed to. All smiles here. :slight_smile:


#10

We’re in the same situation here in the South Bay Area of SF Bay.
Thanks for bringing this up cohenfive – we experienced the same situation.

I had to take each zone off line by un-enabling. It doesn’t seem like I should
have had to do it that way. This is supposed to be a smart controller.
I tried doing everything by using the web interface to eliminate issues
of iOS vs Android etc. It didn’t make any difference.

Your comments about not needing any more water, are an understatement!


#11

@RolloutBob, what schedule type and Weather Intelligence settings do you have enabled? We’ve heard from a handful of users that the schedules are skipping correctly, provided the zones and schedules are configured correctly. Please remember that the decisions the controller makes are only as good as the data and settings it’s configured for.

In an effort to transition this thread, I’d like to know what @cohenfive and @RolloutBob would recommend we consider adding to schedule settings to address the issues you’re experiencing? If I’m understanding correctly, you’d like more control over the saturation limits of your soil and/or a longer manual rain delay duration. Kindly advise.

Thanks, Emil


#12

Emil, thought I would throw my 2 cents into this. I also live in Northern Calif. The controller I replaced used a weather-based system as well. I didn’t like the controller for many reasons. However, in the big rains before I replaced it, I saw auto rain delays in the 12-15 day range which were automatic. Especially in clay soli like I have. Water sits a long time even when not visible on the surface.

I don’t know much about the old controller and their algorithms. Maybe they a had a great local weather feed. No sensors in the system. It was a WeatherTrak. It was the most difficult to program controller I have ever seen. It had an app for my phone but no programming allowed except standing in front of it, trying to follow a 100 page manual.

I haven’t even created a schedule yet for my new Rachio even though all installed and ready to go. I’ll probably wait until we see signs of Spring to begin experimentation.


#13

Our flex daily schedule works exactly like this :wink:

Here is some good information regarding them

Just let us know if you have any other questions or feedback.

:cheers:


#14

Our sprinklers were on again, ridiculous. We have a few inches of rain coming starting tonight and continuing off and on for several days. Ground is still wet. I just turned on a 7 day rain skip. I’m sure that when this skip is done, the rachio will turn on again and I’ll have to manually put in another long rain skip. Whatever algo Rachio is using, it is way off for northern california, at least this winter.


#15

What schedule type are you using?

:cheers:


#16

I have a Rachio V1, can’t tell from my dashboard what schedule type is running.


#17

@cohenfive, in reviewing your weather station, it looks like it’s not reporting any precipitation. If you change your assigned weather station to PWS_KCALAFAY6, it should correct the issue you’re experiencing. For more details, please see this support article.

If you need help changing the weather station, please let us know.


#18

I need help changing the station, since the one you mention does not show up either in my local map, or on the list of weather stations that I can select.


#19

@cohenfive If you would like me to change your weather station to the personal station @emil recommended, please send me a message with your Rachio username and I will change it on your account for you!


#20

@cohenfive, I’ve updated your weather station to PWS_KCALAFAY6 – I think the PWS tab might have been disabled when you were looking at your map, which would have only showed national weather stations.


#21

Thanks! Raining here again by the way…When will it stop!!