Rachio watering eventhough rain delay is active 😖


#1

So again this morning, I hear water running and to my surprise the yard is being watered. I quickly bring up Rachio iOS app and add a 7day rain delay, since yard is very very wet already.

Rain delays have been my quick fix solution to the system watering when it should not be. ( see Rained all day yesterday, going to rain all day today. Rachio watered my lawn :( ) But now, the rain delay is being ignored :angry: . An hour later after the rain delay, Rachio has decided to keep watering. I have had shut off the water supply.


#2

I had our development team review. Looks like your chosen station KLVK did not observe or predict precipitation.

I would recommend choosing another station (maybe a personal weather station?) that is more accurate. If you’d like, [support@rachio.com] can help with this.

Your zones started watering at 5AM, and you set a manual rain delay about an hour later. Setting a rain delay will not stop current watering, it will only stop any future schedules from running.

To stop current watering, you can use the remote and hit the stop button.

Hope this helps.

:cheers:


#3

Manual rain delay did stop the current watering, but then started up again an hour later. The behavior just a few weeks ago was manual rain delay stopped current watering until the rain delay expires days later.

You can see in the iOS screenshot (an hour later after setting delay) the app was no longer going to be watering today, but the controller is watering anyway.


#4

Sorry if there was any confusion, this is how it looks like the history of events took place.

  • At 4AM (1 hour before schedule) we determined that there was no precipitation to skip the schedule.

  • The schedule started to run at 5AM.

  • A manual rain delay was then set at 5:53AM. This will not stop any running schedules, only future schedules.

Hope this helps.

:cheers:


#5

I concur with the original poster that enabling a manual rain delay should stop the currently running program. It’s intuitive that if I tell the controller that it’s raining that it would stop the current program (in part because any old dumb controller would do that).

In my case, I used the rain delay when I see a broken sprinkler head to stop watering until I fix it. It was on the soak of a cycle and soak when I set the rain delay, so just assumed it had stopped the program (because that seems obvious). Only to come back later and find the geyser still going…

This seems to me like both a bug , and low hanging fruit …


#6

@kylepeavy, I think an easy work around would be to stop the current watering schedule within the Activity Feed, then enable a Manual Rain Delay.


#7

I understand the workaround, but that is not intuitive so other users will continue to stumble over it again and again.
I’d really like to see a fix committed.