Rachio says it is working but no water is coming out

My rachio has worked well for about a year but not it says it is watering but no water comes out. I even run it in manual mode across my 6 areas but they all say it is running fine but no water is coming out. I have checked all the connectors and they are all fine.

First simple thing to check is the water source for your irrigation. Make sure the double check valve is turned on.

Do you have a master valve?
Do you have a rain sensor?
Have you had any digging done around your yard lately?

Hi

I have 3 valves in the front and 3 in the back. None of them have changed since it worked last week and I double checked by doing a manual run at the source today and they are working fine.

i have dug in the middle of the lawn but nothing on the perimeter where the sprinklers or piping is located. This would have only affected one zone if a problem.

I reconnected the cables and the power light is green. The Wifi light blinks green and then goes dark which I read is normal.

At this point I am not sure what to do.

Peter

@torsson11 - is there an external rain sensor on this setup? Several times users have reported a similar result and it turned out that there was a rain sensor that was not connected to the Rachio Sensor port that was breaking the common wire and preventing the current from reaching the solenoid.

If by “manual run at the source” one means activating the solenoid manually using the bled screw, then that narrows the error domain down to electrical based as water in the system and functioning valves have eliminated.

I do remember two posts where a) a rat/mouse chewed the wire in a valve box and b) a utility installer putting in an underground circuit cut the field wire.

Do you have access to a volt/ohm meter?

I do not have access to a volt/ohm meter. I don’t have issues with rats and checked the wire and it is intact. The Valves on the outside are also covered and I checked them this morning and they are fine. It rained here a little bit two days ago but I live in the high desert California so it is very dry right now and should not be an issue. I don’t have a rain sensor that I know of, before getting the Rachio, it would run even it if rained.

@torsson11 - I’d open a support ticket with Rachio as there are internal metrics (current on each zone) that they can see that I can’t that may give a clue as to the issue.

  1. I’m assuming that you’ve got a Gen 2 since it is about a year old.

  2. When the Rachio was run manually, was that using the app or the buttons on the unit? If the manual runs were done using the app, then I’d try a manual run using the buttons on the faceplate.

  3. One could try to move the Common wire to the other C port.

  4. One could move a wire to a currently unused terminal and see if that scenario works - manually using the buttons on the faceplate.

Hi

I have a Generation 1 Rachio.

I switched the Common wire to the other side (below R1 and R2). It did not work.

I had to update the app to a new interface recently and since then it has not worked properly.

@torsson11 - the additional metrics that I referred to are only available on the Gen 2 version :frowning:

Hmm. I did see a reference to a firmware update that is needed with the new v3 of the app. I wonder if that could be the issue.

Again, I’d reach out to Rachio support to see what they can determine from their side.

I will reach out to Rachio support and see if they can help me.

I’m having this same problem. I’ve opened a ticket with Rachio but it’s been 2 days and no reply. Were you able to find a fix?

@rchudasama -

  1. What version of Rachio do you have?
  2. How long has it been installed?
  3. When was the last time the system worked?
  4. Is the water turned onto the system?
  5. Is there a pump start relay or master valve in the system?
  6. Is there a rain sensor wired into the common wire?
  7. Has any digging (e.g. planting landscape) occurred since the system last worked?
2 Likes
  1. Gen2 - two of them are installed
  2. It’s been installed approx since end of 2016, beginning of 2017.
  3. According to my water bills, looks like it stopped working around Oct or Nov 2018.
  4. Yes it’s getting water
  5. Master valve
  6. There is a sensor in S1
  7. No digging

Since I wrote this I realized that somehow the master valve to the first controller was turned off. No idea how this would’ve happened, could it possibly have changed with a software update? Once I turned the master valve setting back on, controller 1 works. Controller 2 (no master valve wired to it) still will not come on. I tried running a zone on controller1 and a zone on controller2 at the same time and they both work. However controller2 will not run on it’s own.

This setup had worked fine for about 1.5 years. I’ve search the documentation and can find something about using an isolator, but that’s not the way it was originally wired. Is it possible that controller2 was somehow setup as a slave to controller1?

Any help in getting this resolved would be appreciated. I feel like I’m so close to getting this figure out.

@rchudasama - can you post pictures of the wiring for each Rachio?

Were there schedule end dates set on either controller? The schedule end dates have a year in them, so the start and end dates would need to be updated for the current year.

1 Like

re: Several times users have reported a similar result and it turned out that there was a rain sensor that was not connected to the Rachio Sensor port that was breaking the common wire and preventing the current from reaching the solenoid.

I had a similar problem. My rain sensor was not connected to the Rachio but rather was wired in-line to the common wire at the solenoid control box. My system had been working but I wanted to adjust some heads and run zones manually, with not luck - all zones were non-functional. Once I disconnected/bypassed the rain sensor, all worked again. Interesting thing is that the manual override invoked by turning solenoid 1/4 turn counter clockwise did not produce any flow from a given zone, which perplexed me as I thought that would work regardless of anything else. When I totally unscrewed the top of the solenoid off, I had a good water stream shoot out the top. The rain sensor apparently overrode everything, including the solenoid internal valves. I even dug up the water service to the manifold thinking that a master control valve or back flow valve could have been the culprit. Nope, nothing but straight pipe. Wasted a lot of time and effort. With the Rachio, I think it’s best to always remove a pre-existing rain sensor from the system at installation time.

1 Like

Strangely, I’m having the same issue here after the first day of a sod installation job by a landscaping company. Everything was working the prior day, not longer does. Can manually turn on the valves and everything looks fine on the physical Gen 2 controller and app but nothing actually responds. Had a repairman come out and he said the controller was bad. Replaced it with a new Gen 3 controller and the problem still persists - everything looks right and lights up but can only run the sprinklers manually.

Anybody have an idea what I should check next??

I had the same issue. Was working on the sprinklers turning them on and off with the app and it stopped working. No water would come up. Thought it was my pump so called a repair man. Everything looked fine. Short story the app must have updated and changed my settings. Under the “Control Settings” Select “Advanced Wiring (M Terminal).” For some reason None was selected on mine. Changed it to “Well or Pump start relay” and everything works like normal now.

Hello. i have a similar issue. Back in Jan 2022; 3 of my 5 zones suddenly did not have any water coming out although on the app, it showed that these 3 zones are running ok. I followed some of the suggestions, i.e., from mjkocher31 - user, to go to Advanced Wiring (M Terminal) and toggled the settings from Master Valve “ON” to Neither “selected” then all 3 zones ran fine. Fast forward to yesterday, 4/26/2022 i had to reset the power connected to my rachio 3 and now the problem came back: the 3 zones (1,2,3) of my 5 zones stop watering even though the app shows they are running fine. I did switch the Master Valve setting to OFF, Well or Pump Start Relay ON or Neither ON, but to my chagrin, the problem still persists. Any help would greatly appreciated. I am pretty sure it is NOT the wire connecting to my 3 zones since these 3 zones were working fine until yesterday. Help please…

Did anyone respond or figure it out?

@KuCoach7, are you asking for or offering help? I do not remember seeing @tominator1’s posting. Nobody responded, so I do not know if it is resolved. Possible areas that can cause issues (with at least one bit information how it can be tested with a little effort):

  1. pump / master valve: with the zone running, manually open the zone’s valve (usually turning the solenoid counterclockwise 1/4 turn). If the sprinklers work, the pump / master valve probably is good
  2. wiring (loose or broken connection): when the zone is turned on, by right be the valve to listen for it turning on and/or water going through it. This might not tell you too much yet. A pretty easy test is to switch the zone wires on the controller of a known working zone and the bad zone. It is also common for a wire to work loose in the wire nut. I would make sure connections are clean and use waterproof wire nuts. I would go the next test using a multimeter (can provide more information later)
  3. valves need servicing: if wiring is good, valve may need servicing
  4. Rachio hardware: if wiring and valve all looks great, it is possible Rachio might have something bad. I would measure the output voltage between ‘C’ and the zone (AV)
  5. I am sure more possibilities exists

Hi Thomas!

Thank you for responding. Here is my issue:

2 zones out of 13 are not working. Zone 10 (dripbed) and Zone 12 (front yard) no longer work.

I am currently swapping out my drip irrigation tubing with new tubing.

930 am CST…everything worked fine after connecting 1/2 inch tubing. After poking a small hole for an emitter, I run a manual drip bed zone and no water at 932 am CST. Literally 2 minutes.

So I do the following:

  • disconnect the tubing from the garden bed faucet and run a manual quick run, and No water from the source.
  • I then check other zones. All other zones work BUT my front yard sprinklers. Even my front yard tree bubbler works.
  • So I check the forums and I see Rachio users have had this issue. I have switched the valve settings, but no success.
  • I have updated the wifi, but no success.
  • I took a wire from zone 8 terminal (one that currently works) and exchanged the wire from the zone 10 terminal (broken one), and that new wire to zone 10 worked and the other wire to zone 8 no longer worked.
  • I used a multimeter and the voltage shows 26V across each terminals so that isn’t the issue.

Is it a bad solenoid? I tried to manually turn on the sprinklers on a solenoid in the front yard and it did not turn on. What does that mean?

Usually 1 zone means a bad solenoid, but 2??

How did 2 of my zones literally stop working in 2 minutes?

Did I run manual too much and short circuit it?

Very confused.