Rachio 3 won’t connect to cloud


#1

I am trying to do the initial set up of my rachio and the bar is completely lit up except the 4th blinking light. It tells me something went wrong and does this over and over without giving a solution. Does anybody have a way to fix this?


Rachio3 won’t connect to wifi
#2

@Bcfoster08

I PMed you for more information.

:cheers:


#3

Hi Franz, i’m having the same issue as Bcfoster08 in that the bar is lit with the exception of the 4th light, which is blinking. I’ve retried several times, but not working. Thank you for you help!


#4

@GRSDEN

I’ve PMed your for more information.

:cheers:


#5

I too have the same problem.


#6

@Iflyby

I’ve PMed your for more information.

:cheers:


#7

I am having the same issue.


#8

@wparkey

I’ve PMed your for more information.

:cheers:


#9

Thank you! I’m up and running!


#10

Same problem here - The last part of the light bar is blinking. I can ping it just fine, but I can’t finish adding the controller in the app - it’s stuck at adding, then it says “something went wrong”


#11

@ddragos

I’ve PMed your for more information.

:cheers:


#12

Same problem here.


#13

I’ve PMed your for more information.

:cheers:


#14

Same problem here! HALP


#15

I’ve PMed your for more information.

:cheers:


#16

I’m having the same issue wtf?!


#17

Ease of installation is a minus 0 I need to water the grass and I have no way of turning it on.


#18

I’ve PMed your for more information.

:cheers:


#19

What was the fix? Seems lots of issues people are having. Whenever mine finally arrives I’d like to have an idea of what to look for.


#20

@Edpsx

We are releasing updated mobile apps tomorrow to resolve the connectivity issues a small amount of customers are experiencing.

:cheers: