Rachio 2 Watering after 2 inches of Rain in 3 Days


We have had the Rachio 2 for three of four years, no issues until this summer.

It is set to Daily Flex Schedule, but wants to run the schedule this season after days of rain.

This morning I was awaken by thunder of a coming storm - after 2.18 inches of rain from downpours three days ago and two days ago (nothing yesterday) - and the Rachio was again running an irrigation cycle.

It is set to Daily Flex schedule on even days before sunrise as needed. I did make some adjustments to zones earlier in the summer with now deleted schedules which were doing the same thing (running after lots of rain in the days previous), which did not change that behavior and I deleted each schedule. I also tried different PWSs over this time. Likely, that is my lingering issue or at least part of it.

Two days ago (0716):

Yesterday (0717), because I did not capture an individual zone reading for 0716:

This morning (0718), after interrupting an irrigation while on zone 3 of 5:

I am sure it is something simple that I just cannot find.

As I wrote, this unit has worked without issue the previous seasons. Also, wasn’t there a Rachio watering type that existed until the updates before this season? I am sure I was using a type that is no longer available.

Any ideas?

Thank you so much.

It looks like everything is being recorded correctly and the system is working as designed. Even with 1 or 2 inches of rain the most we allow the soil moisture to reach is 110%. Believe the main issue is how shallow your available water capacity is on your zone. It looks like loamy sand was chosen which tells the system there is a very small reservoir to hold water. You currently have this at .07 inches. I would try choosing the default loam soil type which will increase your reservoir, and your zones will water less frequently as they will essentially be holding more water.


Thank you so much, Franz. I recall filling zones to make sure I bypassed watering, but do not recall changing soil types (but must did this summer, because this has run flawlessly for the three or four summers prior). Our soil is generally “silt loam” for our property, according to the tools at the http://websoilsurvey.sc.egov.usda.gov/App/WebSoilSurvey.aspx site.


But I do not know when that survey was taken and for our property, I have been adding organic material over the past seven years (it was some sort of farm land before that). The soil is certainly holding water these days.

Is there a tool with Rachio to see when I made changes to zones?

Am I correct in my memory that there was fourth Type of irrigation that is no longer available?

Again, thank you for the help and the product. Our city has been offering them to homeowners - first at no charge and then at a deep discount for the past few seasons - and I highly recommend them to others.


Not that I can remember :wink:

Thank you!


Thank you, Franz.

So, it ran again this morning (Monday) for two of the zones.

This occurred after:

  • I changed soil type to loam, per Franz’ suggestion;
  • Another nearly inch of rain on Saturday;
  • Checking last night, I saw that it was looking to run again this a.m., so I filled all zones to 100%;
  • After filling all zones to 100%, it still showed it was going to run for the two zones so I clicked the option to manually skip … which it did not;

Any advice, Franz? It now shows it will not run until Friday (Flex daily on even dates) in the Zone information. That is likely correct, the the run this morning was not needed - shouldn’t it have not occurred with the 1" in rain less than 36 hours before, manually filling to 100% and the manual skip?


How many days of restriction do you have?

I think you just pinned the issue. When Flex daily is severely restricted, it can cause some odd looking behavior, but when you understand why it is doing it, it might make more sense…

When you restrict days, Rachio will look forward to the next day it is allowed to water and make the determination if it can make it to that next day before AD is reached. If it feels that it cannon, based on weather forecasts, it will run in order to make it to the next day. Can you post a screenshot of your moisture graph, and corresponding data?

I am restricted to irrigating on even days only.

But in the three or four seasons prior to this summer, I don’t recall running into this (which is why I was thinking that there was another Scheduling Type that I had been using that was not there when I powered it up this summer).

Here is the zone moisture. We got another inch of rain on Saturday. After seeing a scheduled event for Monday morning I refilled the zones on Sunday night (and after that, still hit Manual Skip when zones 3 and 4 still indicated irrigation for Monday morning). Still, it ran for zones 3 and 4.

We do not have moisture sensors. But never had them. So I need to change something in the settings to keep from getting irrigation on top of about three inches of rain over seven days.


Do you moisture graphs show the same precipitation amount that you speak of? Also, did you end up adjusting the soil type (or at least adjusting AW up from .7)?

Zones 3 and 4 moisture graphs (the two that watered this a.m.):

And the PWS I use, which shows the entire week:

Per Franz’s rec, I did change soil type to loam a few day ago. After that, one even day was skipped (Saturday … we had already gotten 2" of rain in the five days prior but Saturday’s rains had not started yet).


So, here are my thoughts, and maybe @franz can confirm. As I stated earlier, even with the watering today, you can see that you will be at your AD level by the time it waters next even day. Had it not watered today, it would have fallen below AD and been in a constant state of catch up…

With even day restrictions the system will continually try to fill the bucket if it can’t make it to the next even watering day. Having that type of restriction is not ideal for flex daily. If you want to decrease your frequency increase the root zone depth from 4 inches to something higher or decrease your crop coefficient (5-15%?) so the system is evaporating less water hence running less frequently.



Will start with setting root depth to 6" (from 4"). I also filled the zones again.

The coefficient is set to 80% - I would not have changed that setting from the default. I only recall changing the soil type and have reset that to loam per Franz recommendation in this thread.

Currently, within the zones, it indicates a watering on Friday morning, four days after the watering of zones 3 and 4 and six days after 1" of rain.

1 Like