Ports Used?


#1

Cannot get past the blinking Light Three during the initial install. To this end, does anyone know what ports are necessary for the Rachio Gen 2 to operate, contact the cloud, etc.? My ISP informs me they block ports 135-139, 445, and 25. Hopefully these will not have an impact, but beginning to suspect possibly this is so.


#2

We use port 8883.yes the third LED blinking means connected to router, but can not access our cloud.

Hope this helps, let me know if you need any more assistance.

:cheers:


#3

@jemanner, are you using an iOS or Android device? Sometimes mobile data can interfere with the WiFi setup; I’d recommend turning off/disabling your cellular data while trying to connect.

Additionally, some users have had issues with various firewall and security settings. A simple 2.4 ghz guest network with default settings should do the trick.Please keep us posted.

Best, Emil


Will Gen 2 allow a dual-band router?
#4

Make sure your ap is not filtering on MAC address. What access point are you using? Some require the dhcp lease to be acquired to allow the Mac through, so if you gave it a static ip (is that possible for iro) it gets scrubbed


#5

Problem Solved! Restored the router to out-of-the-box configuration, restored the firmware to current, and all is working great now. It was a pain re-configuring the router, but did not wish to take a chance on restoring from a saved configuration in the event it would reload a parameter causing the issue. Thanks to all for the help. Rachio support has been exemplary!


#6

Fantastic, glad we were able to document everything here so that if other people are having same issues might help them out.

:cheers:


#7

One consideration, I did the thing a good troubleshooter should NEVER do, two procedures at once. It is a high probability I was not up on the latest firmware, as I noticed a very recent release after it was too late. Should have tried that before restoring the router to factory configuration and starting from scratch.


#8

@jemanner, I should have thought of recommending checking for firmware updates last night and spaced it. Sorry for any frustrations with your setup. It’s plug & play 99% of the time :wink: