How to turn off Rachio (versio 2>0)


#1

How to turn off Rachio? There used to be a toggle in the menu. It appears to be gone in the new version.


#2

Under the device section of the app click device settings --> and then put it in Standby mode.


#3

Thank You Sir:)


#4

Yeah, that’s very buried…

My unit was running this morning as my selected weather station apparently didn’t get the rain that I did, so I hit the “Rain Delay” to stop the schedule in progress, but that didn’t work.

Didn’t think about standby. I had to start a manual schedule and then stop it to get the current schedule to cancel.

I would expect the “Stop” button from the previous app to show up on the “remote control” section of the new app…


#5

When a schedule is running, the remote should show the running schedule along with a stop button at the bottom. Was this not the case?

Thanks!

:cheers:


#6

I came home to find my grass running. (See topic on the watering time changing from PM to AM.) Since this was not within the proscribed watering window I had to turn it off. I certainly did not see any “stop” button anywhere on my Android app. I did the manual start, then stop procedure above to get things stopped.


#7

@Dan is looking into the Web issue and will get a fix out today assuming a defect.

When a schedule is running if you open the remote it should show the running schedule and the ability to stop. Was that not the case?

Thanks!

:cheers:


#8

Maybe the schedule was stopping on its own when I opened the remote. Or maybe something else. The schedule ran again, maybe because of my testing of the PM=>AM thing, don’t know. But this time when I went to cancel it the remote showed the schedule running and there was a stop button.

I wish I had paid more attention to the first instance. But best as I can recall the remote did not show the schedule running when I opened it even though the sprinklers were running. What do things look like during a cycle rest?


#9

I didn’t see a stop button. Whatever icon at the bottom of the remote (an ‘X’ perhaps?) just seemed to close the remote…


#10

On cycle rest (soak) the remote still will show you a running schedule with stop button.


#11

Ok, let me know if you can replicate this. I’ve tested a few different scenarios and whenever I open the remote it shows the currently running schedule with the ability to stop.

Might be an edge case that you hit, but would definitely like to know if there is a defect so we can fix it.

Also, if you go to the activity tab, any running schedules will have a ‘stop schedule’ action link that can stop the watering as well (in conjunction with the remote).

:cheers:


#12

i had an issue stopping using the scheduler stop on the web app. :scream:


#13

@jautor, can you attempt to recreate this while running your phone from your mobile data plan? Are you using an iOS or Android device?


#14

@JNotar, when did this occur for you?


#15

I’ll give it a try. But my first attempts to find the button would have been from a WiFi-only iPad. Later I tried from my iPhone 5S (but I believe I was still WiFi connected).


#16

I was running my scheduled watering program Water Conservation and it had been running for 2 hours and 29 minutes when i accidentally hit the stop on the bar that shows the progress of the watering by zones, I got the pop-up indicating that it was going to shut down. So I decided to hit the big X and got to the individual watering to water the last station, only to find the clock still running the Water Conservation program. I tried to stop it but was unable to stop it. I had to wait until the clock ran out before I could restart the last station. :cold_sweat:


#17

@JNotar, thanks for the added detail. I’ll try to recreate this in-house. This was on the webapp, correct?


#18

Correct.


#19

Has this occurred again since you first reported it? Did you attempt to recreate the same series of events?


#20

Emil This has been corrected. Thank you for your follow up.