How to Shut Off From App When Running Manually


#21

No, that is not the case. Please re-read my original post. My controller is Gen 2.


#22

No, that is not the case. Please re-read my original post. My controller is Gen 2.

Sorry for the confusion. I was addressing the issue that Columnmn was having which is caused by some of the data coming from generation 1 controllers. I think the issue you are experiencing will be addressed in the next iOS release of the app.


#23

Thanks for clarifying, dgp. When will the next iOS release be available?


#24

It should be available today. Will post when in app store, some exciting new features we will talk about.

:cheers:


#25

@Columnmn

We believe to have found the gen 1 firmware issue and are sending out the patch today. Please let us know if you have any further issues, and thank you for your patience!

:cheers:


#26

I’ll give it a test tomorrow and report back!

Thanks.


#27

It seems to be working better now, only issue is that it doesn’t show any data on the watering cycle or how long it’s got left/taken.

Took a video:

Thanks!


#28

@Columnmn

I’m having the team look into this, thanks for the video!

:cheers:


#29

@Columnmn

We’ve been trying to reproduce that issue without luck so far.

Could you try logging out/in to the app and let us know if this corrects the behavior?

Thanks and have a great day!

:cheers:


#30

@Columnmn

We sent out another Gen 1 firmware fix that might address this issue.

If you can test out and let us know we’d appreciate it.

Thanks and have a great weekend.

:cheers:


#31

Seems to be working properly now! I just need to figure out why two identical zones water differently now.