How to Shut Off From App When Running Manually


#1

I have the Rachio 2.0 installed, and it’s been working great for more than a year. I do have a question, though:

Today my gardener watered one of my zones, by pressing the button on the controller unit. He then left, and forgot to turn it off. So, I brought up my app (iOS - v.3.1) and attempted to stop watering that zone. I wasn’t able to find a way to do so in the app. Maybe I overlooked something?

Also, I realized that the manual running of that zone did not appear in my app’s history, and there was no indication in the app that one of my zones was actively watering all.

Is there way (using the app) to stop watering a zone that was originally switched on by pressing the button on the controller unit?


#2

I am having the same issue. Just turned on my system to check if it was running properly after being in standby mode all winter. All of my zones turn on properly when I set each for a manual run, but none of the zones will turn off when I touch the same button I used for manual start. There is a continuously circling blue light spinning around that indicates the zone is running, but I assumed touching the button would stop it.

This was a functionality that was on previous versions of Rachio which I like when I want to run one or more zones outside of the normal, set schedule.

What is the answer? Is that manual stop functionality no longer possible, or is this something that some troubleshooting can resolve?


#3

I just had the same experience this AM. Needed to check spray coverage using the remote. Zone came on fine but didn’t go off when I pressed the stop button, just kept spinning. I had only set a 2 minute run time so it went off at then end of 2 minutes. I didn’t really think about it until I read this thread - thought maybe my wifi was weak (2/3 bars - it wasn’t).


#4

disregard. I just checked manually starting and stopping 3 more times and it worked every time.


#5

Obviously, somethings going on with the version 3 app. Anyone from Rachio care to respond?


#6

@dav

The engineering team is reviewing and will respond with our findings. Thanks and have a great day!

:cheers:


#7

I’m having the same problem. The box appears at the bottom of the app to control it when a watering schedule starts, but when I checked it 30 minutes later, I can’t find the box anymore.

It’s really annoying, I put it on for a 2 hour water, and I can’t turn it off for my wife to have a shower.

It’s been like this this the update, please put out a fix.

I also just uninstalled the app, and reinstalled it, and no love.


#8

Can it be rolled back to the previous version until a fix it found? That one worked perfectly.


#9

I believe the engineering team has found an issue on iOS that could cause this behavior in a small amount of scenarios. We are targeting a iOS software release early next week with a possible fix and many more enhancements which I will provide details with as soon as we have submitted to the Apple store. I will post here when the release is out. Thank you for your patience.

:cheers:


#10

I’m on Android.

It’s annoying not being able to stop a watering from happening. I had a pipe burst the other day, and I couldn’t stop it easily.


#11

@Columnmn

If you are on Android then the solution above won’t be helpful.

Curious when you opened the app if you tried a ‘pull to refresh’ to refresh the dashboard when the stop watering transport wasn’t available? Did you just see the remote icon? I will have our Android team review.

Thanks.


#12

I pulled down to refresh several times. The remote bit will pop up again if i try and water something else, but it won’t actually start.

Do you need a video of the fault?


#13

@Columnmn

That would be great. If the engineering team can reproduce this will be an easy fix to get out.

:cheers:


#14

Done:

I’m currently using a galaxy S8, and the app was uninstalled and reinstalled a few days ago.

Thanks.


#15

Thanks @Columnmn, I’ve sent this to our Android engineers.

:cheers:


#16

Hi, one of the android devs here. I’m curious if you see the same behaviour with the web app (https://app.rach.io)? I’ve been looking back through the logs and I can see where you started the run in the video and your phone doing a request that should have caused the running status and controls to appear and stay at the bottom of the screen. I think there is either an issue with the data the app got back when you started the run or the app isn’t handling it correctly for your device.


#17

I started the watering on the web version. I did the first watering for 30 minutes, and it showed up on both the web and mobile version.

I did a second watering for 1 hour, and 35 minutes into the watering, both controls disappeared from the web and mobile version.

Took another video if that makes it easier:


#18

Hi, I logged the data from your runs and I think we know where the issue is. I’ll get back to you once I know more.


#19

Sweet. Let me know if you want anymore testing.

Thanks.


#20

We’ve identified the root issue and a fix is in progress. I’ll update you when it goes live.

For reference the issue only affects generation 1 controllers as far as we are aware.