Hard reset Rachio 3, Still "Boot Error One"

This issue is fixed?

I have the same problem. Were you guys able to fix it?

I have the same problem with a brand new controller. Installed it and immediately started getting the boot error. Sent a support email and I haven’t heard anything.

Hi there, same problem. I installed my Gen 3 controller last June, everything worked perfectly becides it lost homekit connection after one month, but several weeks ago after power loss controller went offline, I reconnected it and even run first zone then stop it and after several minutes wanted to run again but was unable. The app behaviour was like everything is OK and connected but went trying to run a zone it “starts to think” and nothing happens. Looked at the controller, Light one blinks red every 5 seconds and no other lights. Can’t even do the hard reset.

The only button controller respond on is press and hold WiFi button for 10 sec then the first light solid green and half second light blink yellow for several second and then it goes back to first light blink red.

By the way, several months ago I updated the firmware to the latest as I thought it might fix the homekit problems without hard reset.

I asked support, but the suggestions was like try to reboot and something like this. After several messages like that, I made a video and send it to support. They said that cannot help, but will send new one. But when they figure out that I am not in US said that warranty voids :frowning: Even my freight forward US adress didn’t help :frowning:
So maybe somebody faced already with the problem like mine and have decision or some options to try to reanimate it?

Any solution as yet for those living outside the US…? I contacted Rachio (my device is less than 6 months old) about it getting stuck on ZOne 1, and they basically said “you broke the law using it outside the US, we wont deal with you”. So now i have a $500 controller that wont start up.

Anyone found a work around to getting it to boot up ???

1 Like

I am having the same issues. Tried removing controller from account and also did reset on controller and held down stop button.

I’m doing the same. just reading the same post after post is enough for me.

Hi DrTuner, I’m also not from the US with the same issue. Were you able to fix it? Cheers.

And I have the same issue.

Yay. Got a notification today that my controller has been offline since yesterday morning when we had a power outage. I have tried everything above and its stuck with the boot error. Guess I’ll have to track down my receipt.

Bad timing as I was supposed to have them come winterize my system today.

I’m also outside the USA so the support mail was "no USA, no RMA”, which I understand but, I didn’t count on my Rachio working for only 3 months.

I bought this at a reputable store (here in Chile), so maybe I could go that way.

The thing is, there must be a way to make this devices boot, I don’t think its fried, its just some part of the booting process that get them stuck, shouldn’t be a “DFU Mode” like the one the iPhones have so you could restore your system?

Same issue here. Power outage and the device got stuck in boot and fails every time. This is a really poor experience.

Hi, also from outside the US, any update regarding the boot failure issue?
My device work perfectly for the past year and a half, and like others in here, failed to boot up after power outage. If someone figured out how to boot it back up, please share. It’s a waist to throw good mechanically working device because of SW issue.