Hard reset Rachio 3, Still "Boot Error One"

There was a power outage and afterwards the white light in zone 1 blinks a few times, finished by a solid red, then it “resets”

I removed the Rachio 3 from my account, and Factory Reset the device (yellow light growing, blink solid blue, then white light disappearing towards the center.

It reboots, then continues the white blinking light in zone 1 followed by a red solid.

Unplugged it, hit the STOP, plugged it back in, same error.

How do I get this thing working again ?

@laura.bauman, @mckynzee - this one’s for y’all. Out of my area of experience.

1 Like

Thanks for the heads up @DLane!

@BigFNj - would you be up for reaching out to our support team with this issue so we can help troubleshoot and then log the issue?

So sorry for the trouble!

:cheers: Lo

Im having the same problems im affraid! any luck?

I had exactly the same situation. Power out then cannot pass boot error lights.
Is there any solution to this? I haven’t had the change to use the device yet!.

@BigFNj did you fix this problem?

I am having this same issue. I have tried hard rebooting it several times, but it also boots back with that same problem.

@lfinney - log an email and/or call into Rachio Support.

1 Like

I’m having the same issue. I went through the “contact support” steps in the app - but have heard nothing back at this point. I’ve gotten the boot error for the past 10 days or so, following a power outage, like most of the others that I’ve seen experiencing this issue.

@BigFNj - did you ever get this resolved?

This is happening to me as well. I guess there was a power outage and I didn’t​ know about it. I sent in a ticket also no response. ugh…

Hey @adurham and @gmikeoogle!

So sorry about the boot errors! Our team should get back to you as soon as possible to help troubleshoot!

:cheers:

2 Likes

@adurham, @gmikeoogle -

Just chatted with @dane on our CS team, he’s hopping on your tickets now and investigating the issue.

:cheers:

3 Likes

We have had this problem multiple times. The fact that Rachio has to replace the device seems absurd. At some point they are going to go out of business replacing hardware all of the time.

We had no problems for a year, then we had a power outage in the fall. The system went into a constant boot error state that we could not resolve. They replaced the device. It ran for a week. Now the same problem. Power outage, and it can’t recover from it. Sounds like a software problem they need to escalate.

What have you done to replace it??

Rachio is replacing it (again) - 2nd one. Hopefully they will figure out what is causing this problem.

Got the replacement and it has an invalid serial number and can’t be added via the app. So here we go again. After almost 2 days, no response from Rachio. No one answers the phone, no one replies to tickets. Time to move on I suppose. Anyone know how to get a refund for this device?

@kariporter - Rachio should be able to update their database/system in the back end and fix the invalid serial number issue. I seem to remember a manufacturing issue earlier that caused the serial number to not be captured. I’m not sure if that is the issue here or not.

I’ll see if I can get someone at Rachio to respond to you PDQ.

Hey @kariporter!

So sorry for the frustration and delay. Pinging the team now!

1 Like

@kariporter - just saw that you’re on the phone with one of our agents. Let me know if there’s anything else I can help with!

1 Like

I have the same problem. I sent in a ticket. The email says schedule a call but when i click on the link, it say no it no longer works.