Ground saturated, Rachio skipped, ran anyway


#1

So it’s been raining a lot here over the last week or so and the ground is saturated. I checked Rachio before I went to bed last night, and the home screen showed it was skipping due to weather intelligence and ground saturation. I wake up this morning and discover the sprinklers ran anyway.

Looking at my history it appears that at the normal scheduled run time Rachio re-evaluated and decided there hadn’t been any rain and none was forecast, so it changed its mind and dumped 1200 gallons of water on my saturated lawn. What gives?

The conditions haven’t changed, the ground was still saturated. I would have performed a manual skip if Rachio hadn’t already decided to skip based on weather intelligence, and didn’t even have the option to manually skip at that point. How can I prevent this situation in the future? I would like to rely on the unit to not run if it says it won’t.


#2

I had the same happen a few days ago. Even worse, Rachio did not record the run and moisture calculation did not reflect it.


#10

Hey @Lovindanet!

So sorry for the confusion and frustration! Our team took a deep dive and found that your weather station, KTKI reported a very small level of precipitation, which would allow the schedule to run.

Would you be up for trying out another weather station to see if that fixes the issue?

-Lo :rachio:


#11

Hey @mStudios,

We’re not seeing the same thing on our end - would you mind going into more detail or sharing some screenshots?

-Lo :rachio:


#12

Hi Laura, thanks for the quick response. The only screenshot I have available is this one, which shows the history from last night. I didn’t take any other screenshots yesterday, and the status displayed in the home page is gone.

However, my issue isn’t really with the weather station not reporting rain and the subsequent action by the controller. My issue is the controller changed its status arbitrarily when I couldn’t do anything about it (I was asleep). The home screen showed me it was going to skip the scheduled watering due to ground saturation all the way up to 2am (went to bed late last night), and the individual zones showed their next scheduled run was on 9/20, then canceled the skip two hours later at a time I wasn’t able to do anything about it. I’d like to propose that when the controller has a weather related skip set within, say, 12 hours of the scheduled task start time, that decision remains in place for the scheduled task unless you decide to manually override. I feel like that will help avoid surprises like I encountered last night.


#13

Hey @Lovindanet,

Skips get checked at least 12 hours and 1 hour before the start time, usually more often if there are external factors such as schedule modifications etc. In your case at 10:30 pm forecasted precipitation was high enough for saturation skip to trigger, another skip check happened at 2:50 am and that is the next day, the observed precipitation for previous day changed to zero based on your station and forecasted precipitation was no longer sufficient for saturation skip, so the skip got cancelled. If we remove the checks for runs closer to run time then the experience would be degraded for the inverse situation when rain starts right before the run. Let me know if you have more questions.


#14

Thanks theflexdude. I understand the constraints in checking status for weather skips, however it seems like the current solution errs on the side of wasting water (and money). It doesn’t seem like a very intelligent decision that a check at 10:30p would decide the lawn is saturated, then four hours later decide it is not and go ahead and run a full schedule. One thought that occurs to me is that my old dumb controller wouldn’t have this issue; if a skip is set, the skip will stay.

How about a solution to lock in a skip and avoid an “intelligent” decision altogether? Say, when a skip is scheduled by weather intelligence, there is a button you can toggle to lock it in for the currently scheduled run and prevent a weather intelligence override. At least that way I could know what my controller will do while I am asleep.

This really is a pretty big issue for me, especially during our rainy season. Other than installing a series of soil moisture sensors, if a solution can’t be found I feel like my only recourse will be to disable weather intelligence completely as I can’t rely on it to not water a saturated lawn, and that kind of kills the point of having a smart controller in the first place.


#15

Laura, just a followup, I had already changed my weather station from another one near me as that closer one, KADS, never appeared to report any rain at all. KTKI appeared to be properly displaying rainfall totals.


#16

http://w1.weather.gov/obhistory/KTKI.html shows barely any precipitation. If you would like to force a skip you can always set a rain delay for a period of time on your controller. You can also lock in a skip by manually skipping as you already know. If we ignore agility of weather, then there will be many more cases when we under-water or over-water a zone due to sudden weather changes. A check right before the run will always have the most up to date weather information and the system is only as good as the weather service it uses.


#17

Theflexdude, I get what you are saying, but as I said in my initial post, I didn’t have the option to perform a skip or rain delay in the app because it had already decided to schedule one. That’s the root of the problem, the controller had decided to skip, it no longer gave me the option to manually skip (the home page button choice had reversed and was now a run button), and then changed it’s mind in the middle of the night when I was asleep. I would like to have the option to override or lock in a weather intelligence skip in the app so I can have some predictability. If I’d had the option to manually skip the scheduled run I would have, as I have in the past. As for the rainfall totals, the weather station 11 miles away was displaying barely any precip for the last 24-48 hours while I still had standing water in areas due to the 2-5" of saturation over the last week.

Apparently my only option is to just go to a fixed schedule and disable weather intelligence so I can have some predictability and reliability. The “intelligence” option at this point is only costing me money due to it’s confusing and spurious decisions. As you say, the system is only as good as the weather service it uses, but the options I have in selecting a weather station are “Doesn’t report any rainfall at all”, “Doesn’t report rainfall totals remotely similar to mine”, and “So far away it’s laughable”.


#19

If you “run” a skip and then “skip” the run again, this will apply a manual force skip to a run.


#23

Same thing has happened to me since installing, and it’s connected to my personal weather station, a Davis Vantage Vue Pro 2, which recorded over an inch of rain two of the last three days. In fact the unit has never indicated its having a weather skip, even though it has skipped in the past. I’ve checked the settings, so not sure what I’m doing wrong.


#24

A post was split to a new topic: How do I adjust my moisture level?