How do I adjust my moisture level?


#1

It has rained a lot in the past 3 weeks. The ground is saturated. Our flower beds have mushrooms growing. We have the Rachio 3 and are using Weather Intelligence +.

I had to do a force water delay because Rachio shows my flowerbeds have 0% water. I tested with a meter and the water meter said Wet. Not surprising since you can even feel it.

What do I need to adjust so that my moisture levels for my flowerbeds is much higher?


Ground saturated, Rachio skipped, ran anyway
#2

One of the big factors in watering frequency is the root zone depth (RZD). Since you chose annuals the default RZD is 4 inches. I don’t know exactly what type of flowers you have. To give comparison, shrubs have a RZD of 15 inches so we water at a higher duration, but much less frequently.

If you’d like to start somewhere, maybe increase the RZD for your flowers (advanced zone settings) a couple/three inches to see if that gives you the desired frequency. Once you change the root zone depth on the zone advanced settings, you can go immediately to the moisture graph screen to see what the next two weeks of simulated watering data look like. Note by increasing the RZD this will decrease watering frequency but also increase the watering duration a bit. You can always decrease the watering duration through the schedule screen if you’d like. Hope this helps. Please feel free to ask any other questions.

This article helps explain how the flex daily settings work.

:cheers:

Here are your current zone settings:


#3

I think that’s the long-term solution, but the way I read the post, @Skipugh just needs to fill the zone to have Rachio’s version of reality match real life. He could do that by going to Zones->(pick a zone)->Soil Moisture->Fill.


#4

Ha, thanks for the quick fix recommendation :slight_smile:

:cheers:


#5

Thanks. That worked. I’ll readjust root depth now. It didn’t work before