Gen3 Won't Connect to Cloud (4th Light Blinking)


#21

I’ve PMed you for more information.

:cheers:


#22

I am having the same problem. BTW, I am migrating from gen 1 to gen 3. Really surprised I am having problems with gen 3. A bit embarrassing. Can you also assist migrating my settings? BTW, running latest app, tried logging out, re-installing and many power cycles.


#23

I’ve PMed you for more information and we can get you connected. There were app releases today which should resolve almost all the connectivity issues during onboarding that have affected a very small amount of folks.

:cheers:


#24

I’m having the same issues even after update the app 3 times. Are they working on fixing the issue?


#25

@Diekmannc

I’ve PMed you for more information.

:cheers:


#26

Still not able to connect controller. Haven’t heard anything from Support.


#27

@Bryan

I’ve PMed you for more information.

:cheers:


#28

Will you or support let me know when I should try connecting again?

I’m also unable to check my ticket status. Message says my email or PW is incorrect.

However; PW reset link fails to send email to my mailbox.


#29

@Bryan

I reached out to you through the forum asking a couple questions, did you receive my direct message?


#30

Nope. Received your emails and sent you my address.


#31

@Bryan

Sorry I didn’t receive any email. Can you click on my name and send a direct message through this forum? Thanks.


#32

Hi - having same issue here. 4th light blinking. If someone could tell me what to do, i would be happy to do it!


#33

This issue should be resolved.

:cheers: