Gen3 Won't Connect to Cloud (4th Light Blinking)


#1

I got my 16 zone Gen3 today (yeay), it won’t finish setup (boo).

It goes through several steps before crashing on cloud connect (wifi and internet are ok).

It says something is wrong and then kicks me back into an endless loop of waiting for the cloud connect.

Any ideas?


#2

@jakeleis

I’m having our customer success team taken care of this.


#3

I’m having the same problem. Emailed support, but haven’t heard back yet.


#4

Thanks, franz! About how long will that take? Hours, Days, Weeks?


#5

A couple minutes :wink: I’ll DM you.

:cheers:


#6

I’m having the same issue as well. Help us please Franz!


#7

I received an eight zone Gen 3 yesterday. Same problem.

I contacted support, and have received no answer yet.


#8

I just PMed you for more information.

:cheers:


#9

Same issue here. Just received my unit and it’s stuck on light 4 blinking.
Tried calling support but went to voicemail.

Please tell me you guys don’t have an ongoing QC issue.
T


#10

Same issue here… 4th light blinking…


#11

I PMed you for more information.


#12

I’m having same issue. Gen 3 light 4 blinking


#13

@d2hoffman

I believe you are using an older version of our iOS app. Can you please update the app and try again?

Thanks for your patience. If that does not solve your issue I can have the team get you setup.

:cheers:


#14

Same issue here. Fourth light blinking, not connecting


#15

@Bryan

I believe you are using an older version of our iOS app. Can you please update the app and try again?

Thanks for your patience. If that does not solve your issue I can have the team get you setup.

:cheers:


#16

Help! App seemed current but deleted and reinstalled. Logged out and logged back in. Cycled power on controller. Now it says it can’t find controller. Light 4 still flashing.


#17

I’ve PMed you.


#18

Deleted app. Downloaded app. Now app can’t locate controller. However, I can see it is connected to my network.


#19

I’ve PMed you.


#20

Same issue for me. App seemed current but I deleted it and reinstalled. Logged out and logged back in. Cycled power on controller. Now it says it can’t find controller. Light 4 still flashing