Gen3 and Verizon Jetpack


#1

Franz,
I just received my unit and it is doing the same thing. I have a A Verizon Jet Pack on 2.4 Ghz also. How did they fix the access problem?

THANKs!
Dale


Rachio 3 cannot connect to Wi-Fi
#2

@DaleB - check to make sure the Jet Pack isn’t asking for WEP as Rachio doesn’t support that.

You might also run the RouteThis app and PM the resulting code to @Franz and that may show if there is something else on the network that is giving the device fits.


#3

Thanks! It is WPS. Franz just PMed me now. Where is the app? On Appstore?


#4

@DaleB - @Franz was asking what flavor of operating system is being used to setup the Rachio, not the OS of the JetPack.

See ->


#5

Can you try connecting your phone or tablet to the hot spot using WPA2 using a password, not WPS? Then try connecting the Rachio? WPS is usually meant for a single device to connect easily to wireless (at least, that’s my understanding).


#6

Yes. I connected my Note to it via WPA2 and password.


#7

Thank you for the quick response! I get “ooops something went wrong” message. Yes it is a Verizon Android hotspot.


Rachio 3 won’t connect to cloud
#8

I’m unfamiliar with what the next step is to get Rachio into a state to retry WiFi programming again. If it were me (and I’m not saying this is the correct way to do it), I’d force close the Rachio app and unplug, replug in the controller, then try setting up Wifi.

All that said, I now have to leave it in the capable hands of the Rachio Support team.


#9

Thanks, I just ran RoutrThis and got “4ATKKCST”. My s/n is …


#10

Kubisuro,

I did what you said, and it connected! The old standby " did you turn it off and then on again " desktop support fix works!

Franz, I will see if I have any more problems with the setup.

Thanks everyone for their help!!!

Dale


#11

WPS is a method which makes adding devices to a wifi network easier, usually by pressing a button on the access point, it isn’t an encryption protocol.

Perhaps you meant WPA or WPA2?


#12

@Kubisuro

:cheers:


#13

:-):grinning:


#14

Franz,

I have had very had a great time showing all my friends how I can turn on my sprinklers with my phone this past week, but today I had to install another zone and unplugged the unit to add the 4th zone wire. When I restarted it, it showed offline. So I went through the same process that I did before to get it running. But I just keep getting the same "ooopps… " message. Was CDC there something that you did on your end that helped me connect?

Thanks in advance!
Dale


#15

Did you try a WiFi reset in the app?

:cheers:


#16

Is that different than the updating the wifi network step that takes you through adding a controller step in the settings tab


#17

I believe it is Controller Settings --> Update WiFi network.

:cheers:


#18

I tried now 5 or 6 times. I don’t know if you recall I have a Samsung S8 that I am running my app from and trying to connect to a Verizon Jet pack hot spot.


#19

It looks like this worked last time, did you try these steps?


#20

Thanks. I am Restarting everything. Did it separately on each device but now will try again