Gen1 controller showing offline in the app; even though its connected


#22

@Fetzablu

If you can try a power cycle first, I will have the team review your controller logs and we can determine if there is anything wrong with the controller. The only thing that is visible currently is that it disconnected from the internet. I will have to escalate this to our support team if that doesn’t work so they can help with more extensive troubleshooting.

:cheers:


#23

I actually unplugged the unit for 10 seconds this morning as well. I ran multiple quick runs this past Saturday with no issues but have not attempted to run the system since. I will attempt to power cycle after I get home from work today.


#24

@Fetzablu

Ok great just let us know!

:cheers:


#25

Let me know what the Team finds when they review the controller logs


#26

Good morning, wondering if there has been any movement on this research? My lawn is starting to dry out.


#27

Did you get this fixed? I am having the same issue. My router shows that the device is connected but the app continues to say offline. Is this a gen 1 issue?


#28

@Dgurins

Looks like your controller is online and watering, are you still having connectivity issues?

:cheers:


#29

I just power cycled it and I’m running a few tests. I will let you know if it stays connected after 24 hours. Usually it won’t stay connected after the first day.


#30

I have the same issue as the others in this thread. I have been talking with Maegan and Ben but have not found an ultimate solution. We got it to work and go online for about 1.5 weeks but now it is offline. I have been told on multiple occasions to locate an AP closer but when I do tests and put it within 5-10 feet of an AP, I get the same issue where it will connect after “blink up” and then show offline on the app. I use Ubiquiti UniFi network and the Rachio worked for the first 3 months or so after I installed in it December. Now that I need the Rachio Controller the most, it does not work. I have zones that need to be added and I am having to hand water because the Rachio does not work.

Please assist.


#31

@JohnnyG19

Looking into your account…


#32

@JohnnyG19 - I see the issue, correcting it for you.


#33

Thank you! Could you tell me the issue (just curious because I have been trying everything)?


#34

@JohnnyG19

You are good to go. There was a misconfiguration in our shadow service for that controller which keeps track of controller state. I thought we caught all/most of these. Thanks for your patience and being a local Coloradoan!

:cheers:


#35

Amazing! Thank you! I am good to go now. I wish everyone had customer service like you. Born and raised in CO!


#36

I am currently having the same issue. I have tried all sorts of fixes but none of them seem to have worked.


#37

@J.pfeifffer

You should be good to go. The controller needed some new information.

:cheers:


#38

I seem to be having the same connection issues.


#39

I’ve PMed you for more information.


#40

I am also having this issue. I have 5 clocks (3 gen 2 and 2 gen 1). For some time now, 1 of the gen 1 clocks shows “offline” most of the time. The other shows “offline” intermittently using the web app or the iOS app.

The strange thing is that I can always successfully ping each clock and they both always show up with good IPs in any scanner I use.

The gen 2 clocks have never shown offline.

Perhaps I am seeing the same issue as others above?

Thanks in advance.


#41

@ctdefender110 Can you PM me your email that is used for your Rachio account? It seems to be different than your community account.

Thanks!

:cheers: