Gen 3 won’t connect to wifi


#21

I am having the same issue. I call for support, wait on hold and eventually leave a message. My 3rd gen was working fine. Had cable outage overnight. Internet is restored on all devices, but Rachio wont connect to internet. I have rebooted router and modem multiple times, ran test, tried android and OS I have ticket number #290766. I do not think disabling firewall is a viable solution.


#22

I installed my controller two days ago and it set up just fine. It was working well. Last night, the GFI circuit tripped and now I can’t connect. I tried unplugging the power to recycle the Wi-Fi but get the same light pattern as I had before. The third white is flashing about a dozen times and then I get a red. It repeats for a while and drops down to where the second white is flashing. Then the third white starts flashing a dozen times and I get a red. I downloaded the RouteThisHelps app as I saw it suggested in the conversation and got the code U4SRJ2EW. Do I need to call support to get a ticket number?


#23

@MrBiology - while we’re waiting for Support to pick it up, what is the information on the network:

  1. Extender or Mesh network?

Have you turned off/restarted the WiFi router?


#24

Hey @MrBiology,

So sorry for all the frustration! Shoot an email to support@rachio.com with the issue you’re having as well as your RouteThis code and they can get everything figured out for you!

-Lo :rachio:


#25

And it’s Lo to the rescue!!


#26

Me but with a Rachio logo on the headpiece :point_down:
giphy%20(3)


#27

My network is neither extended nor a mesh network. I just have a wireless access point.


#28

Thank you! I’ve submitted the information to support.


#29

I had a Gen 3 controller installed. Strong wifi signal (both 2G and 5G), but the controller will not connect to app/wifi. I’ve unplugged the device to let reset, but no luck. Any troubleshooting advice? I haven’t seen a clear answer below - just a handful of PM’s being sent by Rachio staff. I’ve got a yard full of new sod I need to get watered. Help, please!


#30

Hey @dfresh! Have you tried any of the Wi-Fi troubleshooting steps on our Help Center? If not, check out this link and let us know if any of those steps work for you!

:cheers:
Lo


#31

@dfresh What error are you seeing? Do the different networks have unique names? Have you tried a dedicated guest network?

:cheers:


#33

I have the exact same issue. I do have a ticket open. The third light is flashing.


#34

@RonL - most of the posters on this board are end users and won’t have access to the ticket system. Posting some facts about the network setup may help someone identify the issue. Also, run the RouteThis app and send Rachio the code as that will give them information on the network.

  1. Device being used iOS or Android?
  2. 2 GHz or 5 GHz network(s)?
  3. If multiple networks, different SSIDs?
  4. Mesh network?
  5. Network extender?
  6. Flavor of WiFi router?

#35

Hi, thank you for the reply. I’m not sure what you mean by the RouteThis app. I did find one called RouteThisHelps. To answer your questions, I am using IOS, have both 2.5 and 5 GHz networks but am trying to use 2.5 from my Netgear extender for the Rachio. I believe the extender is a separate SSID. I don’t believe I have a mesh network but it is possible because I have a second router in the bedroom. My router is an Arris 1672TG provided by my isp.


#36

@RonL - see this for the RouteThis app ->

What model for the Netgear extender? Also, make sure WEP is not enabled as Rachio doesn’t support WEP (an old protocol).


#37

Thank you. We are using WPA. I just tried with the 5GHz network instead of 2.5 and it worked! Thank you for your help.


#38

@RonL - thanks for the update and welcome to the community.


#39

One more thing that can cause setup headaches for iot devices using a mobile device, at least on Android, is a wifi setting. In the advanced wifi settings there is an option called “avoid bad connections”. If this is enabled, setting up your device can be troublesome. Initial setup sometimes involves your phone connecting directly to the device over WiFi. Your phone connects and then realizes there is no path to the internet and then disconnects again by switching to mobile data. The app then can’t finish its job talking to the device.

Make sure “avoid bad connections” option is disabled before setting up your iot (rachio) device. After you are done, you can choose to turn the option back on for normal phone use to avoid WiFi access points that don’t give you internet.


#40

Same issue. I use an ISP that itself is a city wide mesh network (called fixed wireless) but my own network has only one access point.