Gen 3 Wifi

Hi there,

Another thread, from what I can tell, about wifi issues.

Just purchased the 8 zone unit Gen 3 and it will not connect.

Have used the app RouteThis and my key is ZNTA3H8Q

I have Xfinity and a 2.4 and 5GHz setup. Have tried connecting to that with no luck. Typical Oops error message. Tried installing a spare router and connecting to that network (different SSID and 2.4 or 5GHz also) with no luck. Setup a Guest network on the spare router though it doesn’t even show up as an option to connect with.

I have reset, hard reset and everything I have seen suggested.

I currently am trying to run my zones manually and they turn on, then shut off after 10 or so minutes.

Some help would be appreciated as I am at my wits end for a highly recommended timer that doesn’t really work out of the box without lots of hassle.

I would like to have something like this to run my watering, but if there is not a solution that doesn’t involve me reinventing the wheel, I’ll spend my hard earned money elsewhere.

Thanks,

Ben

Ben,
I went thru all this pain months ago, refer to the link to the discussion for all the gory detail.
New firmware 632 has been released that fixes the issue, but, you must first get connected.
Just borrow someone else’s iPhone 6 or what ever, any model except iPhone 11 Pro, and use that to establish the WiFi Connection. Once you have the connection, you never have to go back there again, so you are done.
And once connected the Firmware will automatically get updated.

If your trouble is as @rjmcinnes suggested and you don’t have easy access to another device to run the app, see this workaround:


You need a Windows, Mac or Linux laptop or desktop with Wi-Fi.

Otherwise, let us know what resources you have available:

  1. Android or iOS smartphones, whether or not they have an active SIM card, as long as they will power up and can connect to Wi-Fi. Post make/model/OS version.
  2. Android or iOS tablets.
  3. Windows, Mac or Linux laptop or desktop with Wi-Fi.

Which of these device(s) have you already tried in an attempt to connect?

Have you been able to get the controller in the awaiting Wi-Fi state (quadrant 2 blinking yellow)?
If so, in that state, can you see a Rachio-xxxxxx network on your phone?
If so, can you connect to that network? (Of course it won’t have internet access).
If so, can it remain connected for two minutes (or does it switch to mobile data or another Wi-Fi network?

1 Like

Thank you! I found the firmware update and now all is well. I look forward to never going through that again!

1 Like

Thank you for your reply. After stumbling across the firmware update I was able tonus my laptop to go the rest of the way. Wish I would have found/known about the fw update sooner.

Ben

1 Like

Ben, How do I find the firmware?

Looking for the page now… give me a few minutes and I will get it to you

This is the URL I used and info to get me connected.

Ben

I’m also having issues with getting my device set up. I’m looking in the help pages and according to the light codes (https://support.rachio.com/hc/en-us/articles/360003815533-Light-Codes-Rachio-3-), my device is stuck at “Controller Registering” with first 3 quadrants solid white and 4th quadrant blinking. This is where all trails end for me. I do not see any additional information on where to go next after this and the light just keeps blinking (now for hours).

I couldn’t connect to the device with my iPhone 11 and it still gives me a “We could not find your Rachio” message. I then connected to the device through the Mac steps on this page (https://support.rachio.com/hc/en-us/articles/360047277134-Issues-Connecting-to-New-Model-iPhone-iPad-and-Samsung-Phones-Tablets). Does that mean the device is now connected? I

Anyone with any insights on what can be done here?