Gen 1 zone fault


#1

Continuing the discussion from Wifi dropping when stopping a zone on series 2 controller:

@jackchestnut

The engineering team reviewed your account and it does appear to have a zone fault on zone 1.

This document provides support on how to troubleshoot this issue.

:cheers:


#2

Thanks Franz! I think I fixed it with your help here.
In the video, it suggested that the zone fault might be caused by crossed wires. I had both of my white “common wires” going into the same port (since my system has 2 sets of sprinkler wires run, I don’t know why). I don’t understand their purpose, and thought they were the equivalent of a ground wire. Guess not!
When I disconnected one, all the zones with the connected common wire worked. Vice versa when I connected just the other common wire.
I connected the second common wire into the “common wire” port next to the sensors (I have no sensors), and viola! Everything ran through with no issues.
I’ll attempt to upload a photo here of my final configuration. Thanks for your help! Fingers crossed all continues to work as we enter sprinkler season and I’ll be giving my new (old) system a good working.
Best,
Jack


#3

Ha awesome, glad we can help! The Gen 2 can actually detects these faults and will let you know through email and push notifications, but I respect your Gen 1 nonetheless :wink:

:cheers: