Flex scheduling adjustment and weather


#1

I’m seeing the same thing that Kryptonite is seeing, except for a Gen 2. Rachio shows rain, rain, rain, but there’s no actual rain. I’ve tried several different Weather Stations with no change. My schedule also doesn’t seem to update based on no actual rain. For example, I have a Flex Daily Schedule that runs M, W, F. It hasn’t rained for several days and the schedule’s not set to run until Monday of next week. According to my weather forecast it supposed to be hot and dry until the 17th.

Just seems odd.


Weather Intelligence Plus not updating forecast
#2

@greybeard

I had the team verify the weather looks correct. The forecasted temps are within 1 or 2 degrees. The reason you see the rain icons is due to isolated thunderstorms.

I also had the team look at your moisture graph and it looks correct based on the forecast.

You have 9 inch roots which dictate how frequently the system will water (with a 65% crop coefficient).

If you’d like the system to water more frequently how can try decreasing the root zone depth of increasing your crop coefficient (how efficiently it transpires). Flex monthly schedules are always an option if you want a more predictable schedule and don’t want to modify advanced settings.

Hope this helps

:cheers: