Flex Daily schedule run times capped, no allowance for high ET


#1

I am running a flex daily schedule, which only waters 3x each week. I have used the Rachio defaults on most zones, with correct sprinkler heads, root depth at 4-5”, etc.
However, it appears that when the hot weather comes, Rachio does nothing to handle the extra ET. Soil moisture stays at 0% (Irrigation < ET), and grass starts to die.

Why are the run times capped and the ET ignored? Maybe it is the same problem with them not allowing a negative soil moisture. The checkbook looks so good, but ignores any debt! The ET is 0.2”-0.3”/day and only 0.25” is irrigated (3x). One week is 1.4”-2.0” ET, and irrigation is only 0.75”!

How about making a “ET - Precipitation Schedule”? Because that’s what I thought it was!

Martin


#2

This isn’t necessarily going to answer your original question, but maybe it’ll help. Given your limited watering schedule, the current cap on the amount of water delivered per irrigation on Flex, and the fact that it only waters once per day, you end up bottomed out on the moisture graph in hot months. You can make up the difference with a supplemental fixed schedule and add whatever amount you think is necessary on days that you are allowed to water. It will keep your grass from dying and the Flex calculations should take it into account.


#3

Thanks @azdavidr. Your supplemental schedule approach is a great way to solve this problem. @martino If ET is high for the day, it doesn’t increase the depth of water for the crop type. The amount usable is still the same. By irrigating more we will increase the depth of water, but roots will not be able to reach that deep soil moisture. By having a supplemental schedule running later in the day, you are providing an extra fill after a fraction of ET has already occurred for the day after the initial flex irrigation event.


#4

Thanks for the comments. I have a limited schedule (days of week), but not so limited that additional watering can’t be done.
Why would I add another schedule, which has no knowledge of ET or other factors, when the Flex Schedule is just as capable of calculating the volume required?
I don’t see how irrigating more will increase the depth of moisture, since the soil in the root zone is already depleted.
I’m not trying to fill the zone, I’m just trying to keep it above zero!

The ET is 0.2”-0.3”/day and only 0.25” is irrigated (3x). One week is 1.4”-2.0” ET, and irrigation is only 0.75”!
This is according to the calculated zone schedule, with correct parameters. During hot months, ET will exceed it for days on end.

The only option I’ve had so far is to increase the runtimes manually (lame), or to change AD to be much higher (80%). As many unfortunate souls have discovered, if you put a low AD, the “top-up only” calculation gets CRUSHED by the actual ET.
Allowed Depletion is really a “Limit Irrigation” setting, and doesn’t work because the only thing that depletes the moisture is ET! So if I want to only Allow Depletion of 10% (that means keep the AWC at 90%), does it happily allow ET do deplete the soil completely? Instead it acts as a Limit Irrigation to 10% of AWC.

Martin


#5

When you irrigate more you just push the moisture deeper into the soil. So if we soak it 1 inch but the crop can only consume moisture 1/2 inch deep, then there is 1/2 inch waste that is useless to the crop because it cannot reach it. Evapotranspiration happens top down and regardless of irrigation events. Increasing root zone depth will increase the durations and consequently moisture level for each irrigation event. However, this doesn’t change the depth of moisture the crop can actually consume.


#6

The problem here is either the 0.25", or the 3X. Remove the watering restrictions and now the 0.75" of irrigation turns into 1.75", which matches the ET. If you’re 100% sure of the settings for your lawn, it seems to me that it’s your restrictions that are causing the problem. As others have stated, strict watering restrictions and Flex Daily don’t go together.

It seems that the system things you should be irrigating your lawn daily in order to be happy, assuming that you didn’t have the restrictions. Is that what you expect? If not, I would suggest you post your settings to see if the community here can help dial things in. You mentioned using mostly defaults, and from what I can see that’s rarely sufficient for a good Flex schedule prediction.

Did you check on your soil and do a catch-cup test ?


#7

Evapotranspiration happens top down

No, crop ET happens from the soil that the roots can reach and which it is able to use. Most likely, there are more roots near the surface, but for all calculations (except run-off) the assumption is that it is both used and filled evenly.
(This really isn’t related to the issue I’m concerned about anyway, which is that high ET isn’t accounted/adjusted for.)


#8

High ET is accounted for with frequency. You unfortunately have an upper limit on that frequency that creates the issue. I live in a climate where my lawn goes from daytime temps of ~40F to 120F throughout the year. Right now Flex is irrigating about every other day. Come December or January that dials back to once every 4-5 days.


#9

And I think the reason why is obvious: Flex Daily ignores high ET, and can only handle ET under its calculated irrigation.

That’s sounds like all the math Rachio has put into it is rarely any good.
I did a quick experiment with a new zone and schedule (all defaults but with Clay soil): after one week, it ends with 6% balance. Change the schedule to 3x/week, and you’re at 0% on 3 separate days. Change to 1x/week, and it will still only schedule 0.45” on a single day.
It should be scheduling 1.8”, which is the ET for the week.

Martin


#10

Or to put it another way, Rachio can only handle ET that is lower than its calculated Daily value. Yet, the Flex Daily allows you to restrict it to watering as little as once per week, and does not warn you, and it does not compensate for it.


#11

ET doesn’t get much higher than 110-120F and 7% humidity. That’s what I live through every summer.

Not at all. There are so many irrigation systems, with an infinite variation in PR rates, how could you pick one default to cover them all? Likewise, there are infinite combinations of soils that have different AW values from one neighborhood to the other. Again, how do you pick one for a default and expect it to be optimal. Put them all together and you can end up with a mess. Flex daily requires an investment in really understanding your yard and it’s true requirements. If you don’t have the desire to go through that it’s understandable, but then run a fixed schedule. It’s likely the correct one for you given the watering restrictions that you have.

I don’t want to go down some negative spiral here so I’ll leave this as my last comment. My intent was just to try to help and provide some clarification on what I believe to be an amazingly adaptable system, when given the right input and absence of severe water restrictions.


#12

So after some more experimenting, I can see better how Rachio is doing it (I think, wrongly):

  • The upper irrigation bounds for a scheduled run is based on the soil’s Capacity, which Rachio calculates as AW * Root Depth * AD, with the idea that you don’t overfill the soil.
  • Full Capacity is AW * Root Depth
  • However, the upper limit irrigation should be Full Capacity - Current Balance, with a minimum irrigation that brings it to Full Capacity * AD.

Too Dry Across the Board
#13

I’m having the same issue where the ET is higher then Irrigation. I’m using flex daily with coarse sandy soil and rachio is watering every day in the heat of summer and it can’t keep up. I’ll have ET all the way up to .4 but the system will only put down .21 of water leaving me constantly under “0 balance”. (.07 AWC, 6in root, 50% AD) It appears to me the system ignores anything under the allowed depletion when it should be dynamically increasing watering based on the true depletion to keep you above the AD. My grass is stressed unless i put in a second schedule for a top off or increase the allowed depletion to force a increased irrigation time.


#14

I’ve the same situation — so I have temporarily increased the root depth from 6 to 9” or to wherever it appears the duration seems adequate and also increased the crop ET. So that is longer watering and higher frequency watering. But don’t think of it as root depth during this period, just as a temporary summer adjustment. Increase the depth a few inches and you’ll get quite a bit more in duration. Soak and run might become important. It is awesome that Rachio has all these levers to respond to harsh weather. Would be annoying to do on another controller.


#15

But it would be nice of Iro could account for that excessive ET by, say, adding another watering or adding duration automatically. But at least it is ridiculously easy to work around. Problem is that adds complexity and make it harder to predict what adjusting the crop ET will do. We already have tons of questions on what all those advanced settings mean. I’m one that supports Keep It Simple, Silly. I’m also a lumper for data nerds reading this.


#16

My 2 cents are that IF all of your other settings are correct, these workarounds may not be as good as supplemental schedules later in the day. The limitation is that Rachio only decides to irrigate once per day, but your zones deplete in less than 24 hours. If you irrigate more deeply, the roots may not get to that water anyway. However, if you let it deplete for 12 hours, then fill it some more, more of that water will be in the root zone.

Again, my 2 cents…


#17

I am convinced to try supplemental watering to replace my previous described method. Thank you!


#18

I find the issue to be rachio does not factor the water capacity below the allowed depletion (correct me if im wrong). If my roots are 6in with .07 awc that gives me .42 total water for the roots. When i have depletion set to 50% the software puts down .21 Now if I dip below 50% (aka “0”) and have higher ET’s the system still only waters .21 and struggles to stay above 50% when in reality it could put down up to .42 to bring it back to 100%


#19

Exactly— see my post #12. I really hope they address this.


#20

Martin, you have to recreate schedule after changing zone’s depletion, or your Schedule RUNTIME wouldn’t change.

Hey Rachio, but it seems to be wise to allow Flex daily to run more than once per day or to allow multiple flex daily schedules. The schedule would basically check the zone depletion and weather before the start and decide to run or not to run. Of course that adds more complex scenarios, when two flex daily schedules overlap. But this is a smart controller, you should be able to tackle this.