Controller won't start sprinklers


#1

Hi,

I installed a 1st gen controller at my home in CA last August 2015. It worked fine (iPhone app, too) all fall and then I turned off schedules because of winter rains. Today I tried to run the system in manual mode from the iPhone app and it looks like the controller thinks the sprinklers are on but they don’t come on; the time indicator in the app shows the timer thinks the system is working. The blue status light on the controller box turns on when I start a zone but the sprinklers do not actually turn on. I cycled the power on the controller but it didn’t help. Any suggestions? Thanks!

Donald


#2

If the blue light is on it means the solenoids are being powered. Did some master valve get turned off for the winter? support@rachio.com should have some troubleshooting tips, I’m sure they have seen this scenario before.

:cheers :


#3

I am having same issue

What should I do now?


Controller not responding
#4

@Varmalx, do you know if your system is activated at the backflow? If it was winterized, you might have to open the backflow valves to allow water to the zones for the sprinklers to run. I checked your account and your master valve is enabled and controller is reporting manual runs properly, so we either have an electrical issue in the wiring (i.e. power isn’t getting the solenoids), or water issue.

Some ideas for further troubleshooting:

  1. Double check the connection between the front cover and wall mount on your controller – sometimes the front cover (which sends power to the valves) can become loose over the winter; simply pull it off and reattach it for a secure fit.
  2. Check your backflow – make sure the valves are aligned like the blue handles in the photo on this support article.
  3. Manually open a valve – look for a valve box (usually a green lid in in your lawn; photo in the above support article). Open it and twist the bleed screw or solenoid on one of the zones. Here’s a 3rd party video that shows how.

Let us know if this helps/works!


All zones are not activating
#5

Mine is started working after I power off system and removed device and place it back and power on.


#6

Are you saying the Cover / Lid to the Controller should be snapped in place for the unit to work properly ?

I am issues with the Sprinklers starting even thought the Controller says if is running. This is a new Rachio 2 with a MV wired


#7

I have a gen 2 and didn’t put the lid back on because it was a challenging to remove. Also it is in the garage so aesthetics are meaningless — unit works fine for me.

A great way to trouble shoot is to post a photo of your wiring of the Rachio unit. Many folks have had success in these forums finding the problem if the issue is wiring.

I do have to ask —- you’ve got the Master Valve setting enabled under controller settings, yes?


#8

@sraman - from my troubleshooting on the board this type of issue is solved by one of these four things:

  1. Enabling the Master Valve option in the app like @Kubrisuro mentioned.

  2. If there is a rain sensor in-line on the common wire, removing that sensor or the cap to disable it.

  3. The water was shut off to the sprinkler system.

  4. A wiring snafu.

If a test run was made right before the de-install of the old controller and the install of the new controller and the zones ran and there hasn’t been any rain since the test run then items 2 and 3 are probably eliminated.

If the Master Valve option is active in the app, then post a picture of the wiring and someone in the community will give it a go.


#9

I have attached my Rachio 2 Wiring Pictures - I have 16 Zones and the Master Valve Setting.
I do not have Rain Sensors.
Controller Ran Sprinklers before the Rachio 2 install.
I have installed the Rachio 2 inside the Garage in a Custom Enclosure WITHOUT the Rachio Cover

Any help or suggestions will be deeply appreciated.


#10

@sraman - everything looks correct. I see some exposed copper on the Common, Master Valve and some zone wires. I’d make sure that those wires are securely captured by the Rachio so there is a good circuit. I’d either push them in a little further or tug on them to make sure they don’t just come out.

For giggles, the only other suggestion, I’d move one of the common wires to the C terminals on the 9 - 16 block. All four C terminals should be the same, so it shouldn’t make a difference.


#11

@DLane - Thank You for the prompt reply.

I will check all the Connections again.

Tomorrow, I was thinking of disconnecting all wires and testing Zone 1 ONLY to minimize wiring clutter.
So, I will start with M, C, C and 1 and see if I can get that working.
If it works, I will add more Zones incrementally.


#12

@franz, et all,


My Trouble shooting continues.
I connected up the M, C, C,1 and 9 - only 2 Zones. Master Valve Setting is ON on Controller Settings Screen.
No Activation of Sprinklers.

I also attached a Volt Meter - I see there is ZERO V between M, 1, 9 and both Cs.
I would have expected 24 V there.
Do I have a Defective Rachio 2 Controller ???


#13

@franz

I think my Controller is DOA ( Dead On Arrival).

I hope I can RMA it ASAP.


#14

@sraman - good call on the volt meter! I forgot to ask if one was available.

Check between SP and SC as those should have power all the time, whereas the M and zones will only have power when a schedule is running.

@Gene - this is right up your alley. Any additional comments?

And if the Gen 2 is DOA, I’ve seen Rachio get RMAs out PDQ.


#15

@DLane @Gene

I have Power between SP and SC.

When I turn on any Zone - There IS POWER between C and the Zone. But, NO POWER between C and M when the Zone is ON. And I do have the M Terminal ON in the Settings Menu.

So, I have localized my problem to having NO POWER on the M port.


#16

@sraman - Great troubleshooting. I have no guarantees that this will work, but turn off the Master Valve in the application and save that configuration, then come back and turn the Master Valve back on to see if that resets it.

@mckynzee - “no controller left behind”, ball may be in your court.

In the mean time, if you can open the bleed screw on the master valve the system would irrigate.


#17

@DLane, Great Idea !
So, I turned the "Neither’ Button in the App and exited the App.
Powered Down the Controller.
Powered Up the Controller - Hoping it has the NEW "Neither Setting now ! Now, M Terminal is down.
Now, I turn on the M Terminal in the App.

And the Answer is… !

Drum Roll Please !

NO GO ! ZERO Volts on M and C. 24V on C and Zone 1

I have a bad M Port on the Controller or the App is not setting the SW flag for the M port.

BTW, I work in IT for my day job and I am the one who finds the bugs that no one else has ! :slight_smile:


#18

@sraman - It was worth a shot.


#19

@DLane Thank You very much. I really appreciate the prompt response


#20

Looks like @DLane has done a thorough job in troubleshooting this issue, only thing I can think of is that perhaps the old Master Valve cable has oxidized and is not making a good connection? If you were measuring the voltage at the exposed cable end, it would show no voltage in case a connection is bad.

I would try cutting the end of the cable off, and exposing a new section of wire for the connection. If this proves successful, I recommend redoing the rest of the wires as well, just in case.