Chrome: Error loading data


#1

I am not able to complete login in Chrome. I receive a generic error : “error loading data”.

Not sure at all what to do next.

Thanks.


#2

Hi @ChicagoAndy!

If you can DM me your username I can look into your issue.

Thanks!
Dan :rachio:


#3

I have the exact same problem from my Windows 10 machine running Chrome v64 at work. I contacted support, but even after a couple weeks, the devs have been unable to reproduce the issue.

I do have AdBlock Plus enabled by default, but for this debug exercise, I had tried whitelisting app.rach.io and even completely disabling the plugin, but it still just gets me the ‘Error loading data’ message.

I responded to the helpdesk that it is not a “critical” issue for me, since the iOS app is running fine and so is Safari on iOS. Maybe there is some unknown blocker application on our work network, but I can’t explain why it only impacts Rachio’s site, and not my other IOT products (e.g Philips Hue, Ecobee, etc.)


#4

Username is the same as here. However, it seems to be working today.


#5

:+1: Awesome! let us know if you run into any other issues!

Dan :rachio:


#6

Getting “Error loading data” in Win10 on Chrome & IE also in the Android app.
I have a Gen1 controller


#7

Hi @Raven, are you still seeing the error?

Dan :rachio:


#8

The android app is happy today but still getting “Error loading data” message if i use Chrome/IE/Edge browsers


#9

Okay, I’ll run this through our support team and see what they find. Thanks for the feedback!

Dan :rachio:


#10

Having the same issue in Chrome on Windows 7 (x64). Tried using IE, but the website says I need to use Chrome or Edge.


#11

We’re working on a fix and it should be included with the next release

Dan :rachio:


#12

I am now getting this same error once again, I cannot access app.rach.io. at all. Is this fix coming soon?


#13

Hi @ChicagoAndy! Do you see the same issue if you try to access the app in incognito mode?

Dan :rachio:


#14

I am having the same issue. App on andriod works fine but can not use the web version on chrome.


#15

Hi @bhulverson! Same question, do you see the issue if you try to access the app in incognito mode?

Dan :rachio:


#16

I just tried that with no success.


#17

Yes, it’s broken in Incognito as well.

Opening my Network tab in Chrome DevTools, I see repeated calls to https://sentry.io/api/148424/store/?sentry_version=7&sentry_client=raven-js%2F3.22.1&sentry_key=b60e6e1e2a7e4a8f979f9ada48c281dc with HTTP Status 200.


#18

@ChicagoAndy Could you provide a screenshot of your Network tab? That might be helpful in diagnosing the issue.

Dan :rachio:


#19

Screenshot attached. Something definately not happy.


#20

@ChicagoAndy the failed text usually implies the call is not getting to our servers. Can you determine if you have any blocked ports? (we use 444 for a lot of our communications)

Dan :rachio: