Chrome: Error loading data

Yes, port 444 is used by SNPP and most corporate firewalls will block that by default. Including my employers.

You’re going to want to change that.

HTTP traffic should be on port 80 and HTTPS traffic should be on 443.

The app loads fine on my home network.

Hey @ChicagoAndy,

Our web app does currently utilize port 444 for server communications. Unfortunately, we have no short term plans to change that.

McKynzee :rachio:

I can work around that, ( I don’t need to water my lawn from the office) but you should expect this to be a problem. I would be proactive and put that in a FAQ, and note that your app doesn’t work on many corporate networks.

Great discussion, I will get this into the engineering backlog.



I’m trying to make sure I have a robust firewall rule and have done a wireshark capture on the connection. I’m seeing that the only IP that tcp 444 connects to is Doing an IP lookup it looks like you’re hosting the service on AWS.

I created a firewall rule that allowed tcp 444 out and everything worked but I’m not wanting to simply open 444 to the internet (and would assume that corporate environments wouldn’t either) so is this the only IP that communication over tcp 444 will happen on or will this change over time, e.g. is it possible that in the future the service would be hosted directly by you or another cloud provider?


We are moving this to more standard 443. Stay tuned.


Great. I figured SNPP was pretty embedded and 444 was going to stay for a while. Getting everything on 443 is a great option and I appreciate the work toward that goal :slight_smile:

1 Like


We have finished the infrastructure work around this. I will let you know when we roll these changes out.


The web app should no longer be using port 444, everything is now standard SSL 443.

Dan :rachio:


Confirmed. I disabled the rule allowing 444 and the web app loaded. Thanks for the prompt responses and improvements.