App Outage 05/14

Edit 2:50pm MT - We are experiencing another systems issue. Our Engineering team is investigating

Edit 1:42pm MT - The issue has been resolved. We apologize for any inconvenience.

We are currently experiencing a system outage and the Engineering Team is working to resolve. You may experience issues loading the app on Android, iOS, and web app or other experience slow response times.

You can check Rachio’s system status by visting the status page linked below:

I’m still seeing really slow app responses as well as API.

Need time for servers to catch-up on the East coast?

Still out here in Austin. Also, web access to controller very slow or fails.

Still having problems in NorCal. iOS and Web

Still having issues is KS. iOS

Updated: We are experiencing slow responses and investigating.

You can monitor our systems status on the Rachio status page

Last post of the day but I can tell you I’m on the southeast coast and API calls to start a zone do not actually start my zone for at least 20 seconds. That has never been the norm for myself.

We continue to experience slow responses in the app. We’re continuing to investigate and working to resolve.

One more post and not trying to be rude. If that is the case the status page looks as though it states it has been resolved?

Looks like its time for an APP OVERHAUL / Update to the app.
While you are at it, get that HOMEKIT working already (3rd season with this controller, still doesn’t work as advertised, shrug. never seen such poor support, takes over 3 years to fix a homekit issue lol).

The issues have been resolved.

I’m still having issues just like others described here. I’m near Chicago. I was getting messages that zones has been started that I have not started. Nothing is turning on. Now my controller all the sudden shows off line. Looking at the front pane, bar is blue. Shows connected at my router, still showing off line. Not sure what is going on.


The outage page shows fixed, however the app still does not connect to controller

Yeah I’m a first time user (installing today) and nothing works. I’m stuck on light 4 (sent in support ticket for that) and now app can never login. Frustrating :slightly_frowning_face:

Good I’m not the only one with problems the. @dane it’s still not fix.

Would it be possible to ask the UI engineers to add an error state to the app page if your auth endpoint fails? I think 1 retry + 60 second timeout should suffice. I understand it’ll like be prioritized as low but if a story can be opened in the backlog that would be appreciated.

Still not able to run schedules or “quick run”. And we’re on vacation!

I’m still unable to connect or do anything @dane. Can you please kindly re-open the investigation if you haven’t already? I’d consider this a SEV1 for most people. Thank you so much.

1 Like