App keeps freezing when I try to set up


#1

I purchased a gen 2 at Costco and am anxious to set it up. I have a Note 8 Samsung Android and the App freezes as soon as I click on Set up controller which is the first step. I have uninstalled and Reinstalled 3 times. I e-mailed Rachio and went back and fourth with 5 e-mails and then no response to my last e-mail. I am very frustrated as this is my first experience The second e-mail to me was what is your serial number of the controller. This has nothing to do with the controller the app is not letting me move forward. Any help is appreciated because The tech support has not been helpful!


#2

@bap - I think Rachio’s office closes at 6 PM MDT, so that may explain the lack of response to the last email message.

Do you have an iOS device (iPad or iPhone) that you can use (borrow) to setup the device. I’ve seen issues where iOS will set it up. Once set up the Android app will work.

What flavor of Android is running on the Note 8?

Is the Note 8 rooted?

Describe the WiFi environment - mesh, WEP disabled, 2.4 and 5 GHz bands having different SSIDs?

Running the RouteThis app and sending the resulting code back in on the support ticket will give Rachio an insight into the network and if there is any incompatibility there.


#3

Alright I think i am a bit tech savvy but I cannot answer half of the questions you asked me. I have a macbook and my kids have iPods. The version of the software on the Note is 8.0.0
The Note is not rooted! The wifi is 2.4 and 5 GHZ and they are separated, So not sure what to do now. Are you saying if I use my kids IPOD i can get it to work? The app is frozen and I know the next step is to put in my address but I never get to that step. This is why am having a hard time believing I need to worry about the controller I never actually get to the point where I enter anything about the controller.


#4

@bap I’m going to have one of our Android engineers work with you on resolving this issue. In the meantime trying an iPhone (if there is one available) isn’t a bad idea.

:cheers:


#5

@bap - OK. So Android 8 should be Oreo which I think would be fine as the documented minimum Android version is 4.4.

I’m not sure if Rachio supports setup using an iPod or not. The minimum iOS version is 10.3. If the iPod is running that iOS version or later then that give it a whirl - can’t hurt.

I was just scatter shooting to see if I could stumble across an issue.

Sometimes WiFi mesh configurations (Eero, Orbi, Google Wi-Fi, Ubiquiti Amplifi, etc.) have caused problems. If there is just a single WiFi router, then it is not a mesh setup.

WEP is the old security model versus the newer WPA2 - Rachio doesn’t support WEP.

And @Franz to the rescue!!


#6

OK discovered something I uninstalled and reinstalled again after trying on my daughters phone. It asks two questions 1) allow location I said yes 2) allow access to pictures I had previously said no but said yes and it worked so now I am up to adding the controller to my wifi and I get all the way to putting in my password and then trying to get it added and then it says oops cannot connect to my controller. What now and why does Rachio need to access my pictures?


#7

The app can use photos to set a photo for each zone. I’ve seen folks with this error in the past get beyond it by force closing the app and reopening it, then running through the wifi setup one lastt time (if it is even necessary).


#8

Got past the photo thing now on wifi but won’t set up?


#9

Another thing to try to unplug and replug the controller, then try again after force closing the app. Wait a few minutes for the controller to boot up first though.


#10

Waited until the second light was on and still did not work I am ready to throw this thing in the damn pool!


#11

@bap - now run the RouteThis app as that may help indicate the issue.

Hang in there. Once set up I think you’ll be impressed.

Check the WiFi router to make sure security is set to WPA/WPA2 and not WEP.


#12

If you want to run this and provide the generated code might help us troubleshoot your network.

If you’d rather not run that software I can have our support team work directly with you tomorrow.

:cheers:


#13

I ran it my key is 796XFJKT
Please tell me how to proceed


#14

I ran it my key is 796XFJKT
Please tell me how to proceed


#15

Network looks OK, one thing I always have people do is a firmware update on the router, yours looks about 3 years old. I’d also disable any firewalls if you have them.

Also, make sure you are connecting to 2.4ghz.

If those things don’t work I can have our network/Android team work directly with you tomorrow.

They have seen just about every configuration.

:cheers:


#16

I will run the firmware now


#17

It has the most up to date firmware won’t update to another and that is from the Netgear website. The thing that I have an issue with is I will be at work what time are your people there I am in AZ


#18

I can make sure we accommodate your availability.

:cheers:


#19

So what is my best course of action I will make sure i am home around 2 tomorrow but how do I connect with them I want to speak to someone on the phone but there is no number to call


#20

So what is my best course of action I will make sure i am home around 2 tomorrow but how do I connect with them I want to speak to someone on the phone but there is no number to call