Adjusting zone crop coefficient, not enough, still browning


#1

Franz quick question about flexible daily I started one zone on a flex daily schedule two weeks ago soil type is sandy loam AWC is 15 the allow depletion is 50% Efficiecy is at 70% crop coefficient I increased from 80 to 90 but the zone starting to get little brown any recommendations??


Not enough water, how to increase duration and/or frequency
#2

@Anthony If you are maxing out on crop coefficient and it is still getting stressed something else fundamentally seems wrong.

  • Are you sure the zone nozzle is applying water directly to it?
  • You can adjust watering minutes directly on the zone in the schedule if you feel it doesn’t need to water more frequently
  • The other lever you can try is decreasing root zone depth by an
    inch or so. This will increase frequency since the size of your zone moisture bucket is getting smaller and will be depleted faster. It will also lower your watering minutes since you are watering more frequently.

Any changes you make to zone characteristics you can immediately view how they affect your flex schedule in the soil moisture forecast “simulator” for the next two weeks.

Hope this helps.

:cheers:


#3

Good morning franz. Yes that zone is turning little bit brow I might have to readjust the sprinkler heads. What I did was I increased the crop coefficient to 90 to water :sweat_drops: more frequently and also the minutes from 30-35 Am going to let it run for a few weeks and see what happen the other thing is franz that the zone get hit really hard with the sun :sunny:️ All day everyday

I still have the other 3 zones on a fixed schedule for now until I know for sure that flex will work for me you can take a look at the settings and see if I can makes any changes but I think I have everything set right let me know what you think thanks :pray:


#4

There are a lot of other things that could be amiss. You should have no issues at a CC of 80. Can you post your zone settings to peek at?


#5

@tmcgahey ok thanks I’ll post a picture of the zone settings


#6


#7

@tmcgahey. These are the zone That I started on flex daily schedule.


#8

What type of sprinkler do you have, and/or what nozzle?


#9

Rainbird rotors sprinkler I don’t know what type of nozzle I have my sprinkler contractor installed them which I should of asked him what type of nozzle he installed


#10

Rotors like this…

Or rotor nozzles on standard spray bodies like this…


#11

Actually, just looked up the specs, and regardless of what style you have, neither puts down anywhere close to 1"/hr precipitation rate (currently what you have the zone set to), so I’m guessing you are underwatering quite a bit.

Confirm what you have (take a picture would help) and let’s try to dial in the PR of those sprinklers!


#12

Yea rotors like the picture above not spray bodies. I haven’t done a catch cup test yet which is required i also increase the minute from 32-35


#13

According the thr Rainbird website, the 3500 series rotor (they do have a number of different rotors) can put out between .37-.72" per hour depending on nozzle and pressure, so you definitely need to adjust your current setting down, possibly as much as half. This will in turn double the run time…

Until the catch cup test you could guesstimate and split the difference on the spec sheet and go with about .5"/hr in the advanced zone settings.


#14

You recommend to decrease the CC to 80 and increased from 1/hr” to 5/hr and let it run for a week or two ??


#15

I new to this so I’m trying figure out to. Catch cup is best to figure but if your heads are overlapping like should you can’t go off rated nozzle precip rate right? So if .65 you would double right?


#16

Not necessarily. Unless extremely well designed sprinkler pattern and excellent head adjustments, and no winds, I’m guessing double for overlap isn’t going to work well. That may underwater a large majority of a typical lawn. For example, my system is 0.25” in 15 minutes for non-overlap and 0.35” in 15 minutes for an area of overlap (due to the way the end of the sprinkler stream in my particular set up that I did not design (HAH) is the overlap, so there’s not much water left). So I’ve set my precipitation rate to the lowest at 0.25”*4=1”/hr so that non-overlapping areas should get enough water while (hopefully) not overwatering the overlap areas too much. Perfect overlap and spray pattern, I imagine, is rare.

In most cases it’ll take knowledge of Flex settings, careful observation and experimentation to dial in Flex Daily.


#17

Flex monthly schedule types are also an option, they are a more forgiving schedule, and predictable watering for the entire year. It won’t be as efficient, but also is more lenient and much quicker to “dial” in. :wink:

:cheers:


#18

I just make some adjustment with setting down crop coefficient from 90-80 and nozzle from 1/hr to .5”/hr flexible daily schedule is saying 3 hours of watering on one zone with 0% depletion does that sound right?


#19

Did you change your allowed depletion to 0% by any chance? I would leave it at 50%.


#20

No the allow depletion is at 50% efficiency is at 70% the allow depletion drops to 0% when I change the nozzle from the default 1”/hr to .5”/hr