Zones Will Not Water at Setup

I installed a new Rachio 3, and upon getting to the step where you setup the zones, I found none of them will water my yard when I run them. My old system worked just fine. Can anyone help me troubleshoot? I’ve included the wiring for both systems (I had disconnected a couple on the old system before taking the photo, so redrew them).

@RainyDay28 - at first glance it looks wired correctly. Some questions:

Is there a rain sensor that is in-line on one or both of the common wires?

Is the Rachio unit plugged in and receiving power? Normally the light bar will be lit, unless one has configured it off in the app settings.

When was the old system last run? Are we sure the water is turned on to the sprinkler system (one can manually active a valve by turning either the solenoid or a bleed screw?

Welcome to the community.

1 Like

I do not have any rain sensors that I know of.

Yes, it’s on and powered up. I turned off the light for the photo because the glare was so bad.

The old system had run the day before, so as far as I know, the water is on. I can’t actually go check myself because I’m physically disabled, but I’ll have someone else confirm in a little while. Any other ideas, assuming that’s fine?

@RainyDay28 - thanks for the info. Have you tried to run the zones manually using the button on the front of the Rachio? I’m wondering if the zones are disabled in the app???

I might remove and then re-seat the two common wires in the Rachio, as an issue with the common wire will impact every zone.