Zones showing Disabled in Red

I tried to follow the suggestions of switching from Disabled (Red) to enable (Blue), there is no where any
3 dots to let me do it.

When you select the zone, above the edit button, you should see the word ‘Disabled’ with a slide switch above that. Click / Tap the switch and it should go to Enabled.

If you have trouble, use instead of the mobile app, or vice versa. Or, try from another device.

If you still have trouble, post a screenshot.

i tried to no avail, i took a screen shot, how do I upload it here?

Drag/drop it to the compose window, or click the upload button.


sent an email

The post sent by email did not pass the attachment. What device(s) did you try? On a Windows, Mac or Linux PC, you should be able to drag the screenshot to the compose window. On Android, tap the upload button (lower right, just left of the preview button) and choose the file with the screenshot. I don’t have an iOS device at the moment, but it is probably similar.

can you please give me your email?
Thank you

I sent you a PM with my email address.

It appears that the app is messing up. If you have access to a Windows, Mac or Linux PC, please visit , log in, click Zones, if needed click Show Disabled at the top right, click the zone you want to enable and you should see a switch to the right of the zone name.

I believe that this should also work from your phone, though the layout is different.

Thank you,
Is there anyway from me to reset the app on my Android?

In the Android app, tap Irrigation (2nd from left at bottom), tap Zones (top left), tap Show Disabled (middle, near bottom), tap the zone to be enabled, you should see the switch to the right of the zone name.

Thank you very much for your Help.
Have a nice day.