Zones in disabled schedules show no moisture info

Is this on purpose?

I disabled one of our schedules as we had a tent up in our back yard for a small even. I didn’t want to water the inside of it. :slightly_smiling_face:

Before turning the schedule back on I noticed the zones show no moisture info.

After enabling the schedule these zones are in the information came back.

Yes, that’s how Rachio works. If a zone isn’t enabled in a Flex Daily schedule then the moisture level doesn’t display.

Feels like a missed opportunity to provide data for manual runs if one wishes to run a zone while it’s schedule itself is disabled.