Zone wont shut off

Yes, sounds like you’ve bought a DC supply. What kind of markings do you see on it?


On a DC supply you may also see a polarity marker

Rachio will power up on a DC supply, but won’t have a chance to turn off the zones (circuit Rachio uses needs AC)

You want an AC supply, such as this: JAMECO RELIAPRO - 140599 Jameco Reliapro ADU240100 AC to AC Wall Adapter Transformer 24VAC @ 1000 mA Straight 2.1 mm Female Plug, Black : Electronics


I’m pretty sure it is a DC since most of the ones on Amazon are AC/DC. Hope that is it. I’ll contact Rachio for a replacement.

I didn’t even realize that Rachio uses AC until @DLane mentioned it. I just assume it’s DC.

1 Like

So, add me to the list. I had a one of the original smart controllers from Irrigation Caddy. Never, ever had an issue with it. Switched to Rachio, within 3 days I had a Zone stay on for hours. Contacted support, and switch that zone to another to see if it was a bad zone. Everything works fine for about a week, then whilst I am away, BOOM! zone stays on for 13 hours and the house sitter finally had her sone turn off the water to the house. A day later when I contacted her, she turns the water back on and the zone keeps on going. Turn the power off to the Rachio is the only way to shut the zone down. This has happened on all but one zone now. I only have 4. Support referred me to a local Rachio expert saying it is the wiring. If they can’t offer and “for sure” fix, how can you ever trust the unit again. Here in CA, we can only water at night, so unless you do it right before you wake up you run the risk of an all night water.
I am thinking I should return the unit and go back to old old school.

Can you share photos of your setup? Intermittent operation is not something I would expect from the type of circuit Rachio uses to control zone outputs.
Are you using the original power supply, or repurposed the one from your old controller?

@C0rvette1969 - debris in the line can cause the valves not to close. The other item is DC solenoids will stay open when used with Rachio. Rachio is designed for AC solenoids. Check the label on the solenoids to see what type of current it is designed for.

I had a similar problem. I turned off the rachio by pulling the power cord and yet the zone kept on running. Debris in the line kept the diaphragm open. I opened it and cleaned it out. Been good ever since.



Since last fall my Rachio2 was able to turn on any zone just fine, but was not able to turn them off unless I unplugged the adapter. I checked the wiring again and again, even swapped out old solenoids. Nothing worked. I was going crazy. I was considering overhauling the whole system.

Then I saw the above. I remembered that my old adopter stopped working a year ago and I realized my spare - lo and behold - was a DC. Ordered the part above… and it worked instantly! All back to normal. What a save.



I am having the same “zone won’t shut off issue.” I had the first Rachio replaced under warranty, and not the second one is acting the same. Randomly, one of the Zones won’t shut off. When it is working, I get an alert that the zone is going to run for 5 minutes when it starts, then right before it shuts off, I get another alert that says it is going to run for 5 minutes and another that says 1 minute, then it shuts off. Weird, but I can live with that. When a zone won’t shut off, I don’t get the second and third alert, and the App says it is watering, but nothing you do on the app has an effect. Basically, the Rachio is locked up. I can ping it on my network fine. I have to unplug the power to get the zone to shut off. So, it must be the Rachio, not the valves. I had a Rachio Pro come out, and everthing is installed correctly. You can pull the wire for the Zone, and it will shut off as well. However, the Rachio remains locked up. I am now keeping a tally to see if it happens after so many watering cycles. Hope someone at Rachio can come up with a solution.

@C0rvette1969 - is it always the same zone that stays on? Debris in the line will prevent the diaphragm in the valve from closing the valve. Has any work been done on the piping in the system?

The system checks out. It is a different zone almost every time.

It can’t be a valve because the App is frozen, and when you shut off the power the valve immediatly will stop. You can pull the wire, zone stops, put wire back, and the zone starts again. When you try and hit it with the App, you just get the spinning icon. After it is rebooted, the App works again.

Can you log into it locally with SSH or anything? I could try that when it fails again.

Any way to collect Logs? I am assuming it runs on Linux.


This here is likely the answer most people are looking for. For all of you that swapped out an old Rainbird or Hunter or otherwise for a Rachio and all of the sudden none of your valves will shut off, you might have used a DC power adapter. My Rachio didn’t come with one (got it from Woot) and I ordered one that was an AC/DC switching unit and my valves would not shut off. I then purchased the one link here by Gene, and VOILA! my problem went away. All valves now shut off as planned. Don’t get sidetracked by replacing all your valves only to find it was the power supply. If your valves shut off fine when you unplug the controller, then this is your problem.

1 Like

I have the same issue…
The solenoids are heating very quickly and i had to disconnect the wiring to stop it.
If im letting the rachio control - the watering does not stop.
Checked everything 10 times at least.
The valves are new.
But they arrived with dc solenoids and i replaced them with brand new ac solenoids.
The system is with master valve.
And 3 zones right now.

Can any1 help me out?
Im not the retiring person and with technical knowledge but this time they breaking me here…

Yaniv from israel.

Am I correct that you spliced the barrel plug power connection (yellow and green tape)? If you have an incorrect power brick, it can cause this. It almost sounds like you have a DC power brick, and you need AC. Can you post a picture of your power supply?

Its the power plug as the original…
It seems The controller works fine.
Just dont output the right values or so…

This is the original:

This is the 220 version i created:

That’s the issue. You need an AC to AC adapter. You have an AC to DC adapter. The DC output will cause exactly what you are seeing.

Also, I might let @Gene confirm on whether the 1 amp output vs 1.5 amp is an issue…I don’t think so, but he’s our electrical guru.

1 Like

The more, the better (as far as amps). Look for a ~ mark to know that the supply is AC; what looks like equal sign ( ⎓ ) is a DC indicator.
@tmcgahey is exactly right, DC supplies allow rachio to operate and turn on the valve, but they are then stuck in the ON state as rachio’s control circuit is not designed for it (and running AC solenoids on DC power will cause them to heat more and fail sooner).


Thats it…omg…
Spent too much time on that issue
Does any1 know about original power supply for 220v?

where are you located? Perhaps we can find a local supplier. Original power supply does not support 220, only 110.

Located in israel.
Got it working with 220 to 110 converter…
But it cost almost as the rachio.
I need new 220v power supply.
Any help?
Rachio support?