Zone stuck on and nothing I do will turn it off


#1

Yes I have read the other users messages on this topic and nothing works after several hours of this zone in the on position. After the Gen 2 worked successfully for a week and now this! I have had to shut off the water supply to the entire house. Product support is gone for the day…but I bet I know what they will say when I call first thing tomorrow.

Yep the $25 rainbird contractor special worked fine for 10 years with no issues. After “upgrading” the problems begin.


#2

If physically unplugging the power cable from your Rachio has not helped, it sounds like a problem is with a zone valve itself.

Possibly debris are preventing the valve from closing, or calcium (among other solids) has built up over the years. This is why it is often a good idea to have a backup, a master valve (though if master valve failed earlier, it may not be as apparent, so take any usefulness of such a backup with a grain of salt).

Overall I would recommend you check youtube on how to clean your particular valve model.
Hopefully you can fix it without needing a replacement.

Also please make sure that solenoid is fully screwed in, on the valve. It may have came loose, or a rubber gasket has worn out. If it is leaking air, the valve will not close.


#3

@Crapio like @Gene said, if you do unplug the device and it continues to water, this is most likely an issue with the valve being blocked/defective. Did you unplug the controller? If so, did that stop watering or no?

McKynzee :rachio: