Zone only works with Bleeder screw unscrewed to the point of leaking

Good day everyone. I am back with another issue. All my zones are working except 1 zone now.

  1. I have replaced the diaphragm and cleaned out any debris.
  2. Solenoid seems to be working since it clicks and buzzes if I unscrew it.
  3. The zone will only work if I unscrew the bleeding screw almost all the way until it starts leaking.

You all have been so helpful previously I thought I would seek your help.

Thank you!


I do not know, but could the solenoid be going bad?

Solenoid has been replaced as well

Wow, sounds like you have replaced everything. I do not know what else to try, hopefully someone else has had this problem or knows more about the inner workings of the valve. Sorry.

@Nesbib1 /Brad, Maybe wiring or electrical.


  1. Swapping the terminal this zone is on with another one on the Rachio and see if the problem moves to the zone now on this terminal.

  2. Measure the resistance down the zone wire and back on the common wire at the Rachio when both are disconnected from the unit. I think the measurement should be in the 25 - 30 ohm range. One could also measure the voltage at the solenoid - should be 24 volts, but that won’t show if enough current (amps) is getting through the solenoid.

Thank you Dlane. I will try your suggestions and report back!

Hi Dlane. Both electrical tests came back fine and the zone still didn’t work after swapping. What next?

@Nesbib1 / Brad - So if the non-working zone still didn’t work after swapping with a working zone and the working zone still worked, then the error domain is down to the wiring ( and/or connections) or solenoid. I’d replace or swap the solenoid out. This is assuming that the valve and diaphragm was put back together correctly. Be sure to use waterproof wire nuts on the connections.

I went ahead and swapped out the top 1/2 of the old valve with the new valve I had. The zone works now! Not sure if it was the diaphragm assembly or what since I had put a new solenoid on it first and still didn’t work.

Thank you again for everyones support and help


Just wanted to jump in, but if it take a full turn or more of the solenoid of bleed screw, it 9 times out of 10 is going to be the diaphragm sticking. As you found, replacing the guts, or better yet, complete top end will fix the issue!

1 Like

If you want to troubleshoot more here are my recommendations:

  1. Check solenoid/ electrical issues (you already did this)
  2. Check for diaphragm issues. Many diaphragms have a plastic ring built in that can crack or fall off. Compare this diaphragm to one of the others. The diaphragm can be torn or have debris on it (usually when this happens it runs or leaks non stop)
  3. Check the vent next to the diaphragm. It can get clogged stopping air movement that prevents the diaphragm from lifting.